cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 & E200i

lobotom
Occasional Visitor

ML350 & E200i

Hi,
i have a Proliant ML350 with E200i (not used) and with HP SA P400/256 MB + battery (used - 6 SAS disks). When server is booting is into IML stored error: "1785-Drive Array not Configured" and also SNMP trap i sended ... In RBSU isn't option "e200i disabling" ... Any idea?

Thanx
5 REPLIES
KarloChacon
Honored Contributor

Re: ML350 & E200i

take a look of this

http://forums1.itrc.hp.com/service/forums/questionanswer.do?threadId=1059905

it can be battery issues
reseating backplane
update firmware

regards
Didn't your momma teach you to say thanks!
lobotom
Occasional Visitor

Re: ML350 & E200i

No, it isn't battery problem (is in new server :-), firmware is actual (all firmware). Problem is with e200i - is diskless and useless. I have in server HP SA 400 Controller with disks and is functional. But e200i is always sending traps and logging to IML.
Pieter 't Hart
Honored Contributor

Re: ML350 & E200i

maybe the e200i is configured as the boot-controler. As there is no array configured the system switches to the next controller to look for a bootdisk, but logs an error.
Try if you can configure the P400 as boot controller and see if the message disappears.
lobotom
Occasional Visitor

Re: ML350 & E200i

E200i is in factory default as first boot controller, but now is P400 first and E200i as second.
Pieter 't Hart
Honored Contributor

Re: ML350 & E200i

Is the event in IML an old event, wich every boot sends a snmp trap?
If so you must at least acknowledge the event in IML, or even clear the IML.

If it's a new entry every time you boot you may find other threads on this forum where upgrading the firmware resolved the problem.
You could aslo try downgrading to an older version.
(changing firmware sometimes clears datastructures in the controller not otherwise accessible).