HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 g4p startup problems

 
knarf
Occasional Contributor

ML350 g4p startup problems

Hello,
My ML350 does not start anymore.
Normally when you turn the server on you'll hear the fans blowing real loud for less then one minute and then the system starts.
Now the blowing keeps on forever.
The only thing I did was that I took the memory out because I'd wanted to buy new memory.
When I put the old memory back in, the system doesnt start anymore.
What could be the problem?

thanks
frank
6 REPLIES
toji
Advisor

Re: ML350 g4p startup problems

plz check the led on the server to see if internal health is shown degraded or not also check if the dimms are placed correctly

Regards
tt
knarf
Occasional Contributor

Re: ML350 g4p startup problems

hi tt.
thanks. which led do you mean?
frank
toji
Advisor

Re: ML350 g4p startup problems

hi frank
follow the link it could be of some help to u regarding LED's of the server
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?lang=en&cc=us&objectID=c00652654&jumpid=reg_R1002_USEN
knarf
Occasional Contributor

Re: ML350 g4p startup problems

thanks.
i've checked it and all leds are fine.
No amber colors.
frank
Cookie_2
Frequent Advisor

Re: ML350 g4p startup problems

Hi,

Do you hear any beep sounds? Also, try booting the server without any memory modules and check if you get the continous beep sound. If there are not continous beeps then the systemboard may be faulty.

Regards,
Cookie
Sometimes a Loser Wins!!
knarf
Occasional Contributor

Re: ML350 g4p startup problems

I changed the memory and now it starts up fine.
Really strange that I couldnt see that in another way.
tnx
frank