ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350 will not boot do any device

stingerman_1
Occasional Contributor

ML350 will not boot do any device

I have been on the phone with support for 3 hours trying to figure out why my ML350 will not boot. I have tried everything I can think of. The machine will not boot to any device. It zips by them and goes to a dark screen with nothing on it. I have HP sending out a new SCSI card and cable, but i'm not convinced this is the issue. I would appreciate any suggestions at this point. This server is the domain controller with no backup controllers currently. Luck would have it that the customer doesn't have a good backup in the last 2 weeks either.

Thanks in advance for your assistance.
4 REPLIES
KarloChacon
Honored Contributor

Re: ML350 will not boot do any device

tell us what have you done? I mean you and HP on phone?

to avoid wasting time telling you steps that you already did.

OK
Didn't your momma teach you to say thanks!
stingerman_1
Occasional Contributor

Re: ML350 will not boot do any device

cleared the NVRAM, loaded the backup ROM, pulled the card and reseated, checked all cable connections, pulled drives out and reseated the drives. I did have another SCSI card in the machine so I tried to plug the SCSI cable into that and low and behold it initialized the drives. My concern right now is that if I use a different SCSI card I will blow the array away and lose all data on the box. Kind of a doomsday scenario for this company.
supratik chatterjee
Occasional Visitor

Re: ML350 will not boot do any device

Hi,

Would like to ask u a few qs regarding the same

1>Is the SCSI controller/Hdds getting initialized during POST ???

2ndly I would like to mention that the use of a new SCSI card is not going to wipe out any RAID info from the server as the SCSI card after being initialized searches for the RIS info from the hdds.If after the replacement of the same if it locates the desired sector it will prompt you for an F1/F2 prompt....by pushing the reqd option the server can be rebuilt again to the original configuration.....
badnic
Occasional Advisor

Re: ML350 will not boot do any device

what ML350 do you have G3/4/5?
what disk controller used?scsi or raid controller?
if you use raid controller and not G5 so maybe should check the boot controller order in RBSU