ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350G3 smartstart

 
SOLVED
Go to solution
stewart_8
Occasional Contributor

ML350G3 smartstart

sure I tried to post this earlier but then thats been my day thus far.

Have 2 new ML350's with smartstart 5.4, problem is that on bootup it tells me the system isn't supported by this version of smartstart.

system bios D14 7/25/2003

and this is supposed to be new not 5 months old. anyway no chance of a new bios here that hasn't already been added to the smartstart support????

help or advise please anyone
3 REPLIES
Sunil Jerath
Honored Contributor
Solution

Re: ML350G3 smartstart

Hello Stewart,
You need Smart Start 6.x and up. You can download the latest BIOS from the following link:

http://h18007.www1.hp.com/support/files/server/us/locate/20_4678.html

This link has all the software related to your server.

Regards,
stewart_8
Occasional Contributor

Re: ML350G3 smartstart

This would never have been the case in the old compaq days, new servers always had the lastest smartstart and were ready for work from day one.

I thought it was a partnership not HP takeover - bring back HP, the only thing they were ever good at were laserprinters and UNIX box's, leave windows systems to people that know what they are doing please HP.

Cheers Sunhil, I guessed this was the case but thought I'd have a good moan at HP's expence to cheer myself up.
Sunil Jerath
Honored Contributor

Re: ML350G3 smartstart

Hello Stewart,
I understand where you're coming from. Sometimes it's not the manufacturer it's the resellers which do not provide the latest Smart Start. I personally came across a few cases like yourself. Please place in a call with the Tech support or contact your Reseller which should take care of your problem.
If you are unable to resolve this please drop me a line at my email address:
sunil.jerath@hp.com

Regards,