ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350G4 System Management Homepage

Clint Chron
Occasional Visitor

ML350G4 System Management Homepage

I am trying to get the System Management Homepage to work on a ML350G4 server running Windows Server 2008 Enterprise/32. The basic page comes up OK, but it only has a single box on the page - the Version Control box. Normally, it should have the various boxes for Storage, Network, System, etc. I must be missing something on the install. I need to be able to find the firmware version number of both system ROMs.
5 REPLIES
Terry Hutchings
Honored Contributor

Re: ML350G4 System Management Homepage

Is SNMP and the agents installed? Also make sure you have the loopback address set in the traps destination for SNMP.
The truth is out there, but I forgot the URL..
Clint Chron
Occasional Visitor

Re: ML350G4 System Management Homepage

All HP agents are running and SNMP is installed and the service is running. I do not have a SNMP community string defined and the subsequent trap IP address. For other servers (with Windows 2003), I have never had to enter the SNMP info on other servers. I went to some servers in other environments, stopped the SNMP service, and the System Homepage info was not changed - i.e. I still could see the various boxes for Storage, Network, System, etc.
Terry Hutchings
Honored Contributor

Re: ML350G4 System Management Homepage

Strange, the SMH should not show everything when SNMP is stopped. Did you log out of it and log back in after stopping SNMP? See the pics I have attached. I took a screenshot of the SMH with SNMP running and another from the same server with SNMP stopped.

On the security tab of the SNMP service do you have community strings listed there? If so, make sure the monitor community string (usually public) has "read only" rights. You may have another one listed for the write community string (usually private). Make sure this one has, at a minimum, "read/write" rights. Also on the bottom of this tab verify if it indicates to accept packets from any host or these hosts. If you have "these hosts", then make sure the loopback address is listed.
The truth is out there, but I forgot the URL..
Gladiator
Valued Contributor

Re: ML350G4 System Management Homepage

Hi ,

From Smart Start 8.0 WBEM provider also gets installed along eith SNMp.
SMH gets data from both from WBEM and SNMP.
So if SNMP is not configured, SMH will get data from WBEM.

Since this is the case the SMH should have been populated with all the data.

Just check the data source coloumn in upper right corner of SMH homepage (if the PSP is above 8.0).

Regards
Sinto
Clint Chron
Occasional Visitor

Re: ML350G4 System Management Homepage

Problem resolved. I did not have anything entered under the Security Tab for the SNMP configuration. I entered a dummy community string name and gave it read only access. All data now shows up on the homepage screen. Thanks to everyone for their help.