ProLiant Servers (ML,DL,SL)

ML350P Fan noise is too high under low load.

 
Luca1995it
Occasional Collector

ML350P Fan noise is too high under low load.

Hy all, I have an ML350P server that, at the moment, contains only an SSD with Ubuntu Server that is connected to the Intel Sata 1 interface. However, fans are always at 34/35% of speed and the noise is quite annoying, especially because we keep it in our office. The server hosts also a dedicated GPU that is foundamental four our research in machine learning.

Reading the other threads about this issue it appears to be caused by the absence of HPE certified hard disks. The server has a raid board p420i. I would like to know what's you opinion about:

- Deactivating the P420i board may solve the issue?

- Buying even a single HPE disk may solve the issue?

- May the SSD (WD) cause issues even if there is a certified HPE disk installed?

- Can the GPU be the problem?

1 REPLY 1
Shaminder
HPE Pro

Re: ML350P Fan noise is too high under low load.

Hi , 
please find below Suggestions .


1.  Please Make sure that the Server is Keep in a Proper Server Room (should not be kept in enclosed area ) , server should  have proper air flow. 
2. HPE would recommend you to use HPE parts only , to get better performance.
please refere to Page 33 , for Compatible HPE hard Drives: https://h20195.www2.hpe.com/v2/getdocument.aspx?docname=c04128239
3. Please make sure that server Firmware are updated .

Thank you 
HPE Employee


I work for HPE

Accept or Kudo