ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

 
greggles77
Visitor

ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

Hi there

Before I go tearing out my nine PCI-e TV cards, can somebody help me confirm what physical slot this is, and if it is not (it's on the board) what is it?

Slot 0, Bus 0, Device 1, Function 1

as I get the error:

 

0204 Critical 16:33 08/12/2016 16:33 08/12/2016 0001
LOG: PCI Bus Error (Slot 0, Bus 0, Device 1, Function 1)

Can somebdoy please also advise what the device and funciton fields mean?

 

Thank you!

 

5 REPLIES
Vktor
Frequent Advisor

Re: ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

Your tv card is unsupported for your tech specification.

Best Regards. 

VKTOR

greggles77
Visitor

Re: ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

HI Vktor

 

We have aroudn 300 of them out there working correctly, so perhaps this particular one is a dud. 

 

Can you advise what physical slot on the server it is referring to?

Vktor
Frequent Advisor

Re: ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

Bios incorrect function is your error message. Replace the card or update the bios . Replace the slot from the TV card. Last method replace the tv card.

greggles77
Visitor

Re: ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

Hi Viktor

Thanks for the reply

I need to know which slot this is. Im getting conflicting feedback that slot0 is the ethernet, and slot 4 is actually physical slot PCI4

Can anybody provide a physical reference for these errors?

Cheers

 

 

 

 

 

Vktor
Frequent Advisor

Re: ML350gen9 server- slot identification Slot 0, Bus 0, Device 1, Function 1

For non HP certificated components the Proliant firmware also the (BIOS) sometime say these tipicaly error message. Firmware update not help in this case. for example i use HD Radeon 4670 in HP Proliant ML 370 G4 server. if I want him to get into the bios (F9) then I get error message to slot0 as in my first PCI-E slot.
The solution for me is to get into the bios with onboard vga or other discrete graphics card from another manufacturers. In your case solution is to replace the card slots for TV card or all card that you use in this server. Anyway, this is a typical error message from the BIOS/IRQ

If you feel this was helpful please click the KUDOS! thumb below!