ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350p G8 - Error Provisioning

 
Highlighted
Occasional Contributor

ML350p G8 - Error Provisioning

Hello,
I want to install Windows Server 2016 on a ProLiant ML350p Gen8.
First I have updated the server with the SPP P03092, Gen8.1, SPPGEn81.4.iso
During provisioning I load the ISO file via the ILO console. But in the menu I only see Windows Server 2012 R2.
How can the correct server version be displayed in the menu?

Many thanks.
Markus

4 REPLIES 4
Highlighted
Advisor

Re: ML350p G8 - Error Provisioning

I would just mount the Windows ISO through iLO and choose this ISO at boot for a bare metal Microsoft Windows Installation, skipping the provisioning troubles at all. You might have to add the Array Controller / HBA SCSI driver through a USB shared folder.
Install the PSP software later from within the OS itself.
For any server I would use the manual install, just to be in control of all software you install. I do not trust any 'provisioning' hassle at all. 

Highlighted

Re: ML350p G8 - Error Provisioning

Hello,

Gen8 servers support 2016 server after Intelligent Provisioning Version 1.64 version and later.

Pls update IP.

https://support.hpe.com/hpsc/swd/public/detail?swItemId=MTX_a2b2caf8066e4a8b82a966d628#tab-history

Kind Regards,
Erdogan.
No support by private messages. Please ask the forum!

Accept or Kudo

I am HPE Employee
Highlighted
Occasional Contributor

Re: ML350p G8 - Error Provisioning

Hi grimson,
Hi Erdogan,

thank you for your answers.

@Erdogan
I thought the SPP 8.1 would also raise the IP. But no problem, I will do the update.

Greetings
Markus

Highlighted
HPE Pro

Re: ML350p G8 - Error Provisioning

Hello,

SPP Gen8.1 released on (6 Nov 2017) and Intelligent Provisioning 1.71 released (21 Feb 2019).

If you feel this was helpful please click the KUDOS! thumb below!   

Regards,


I am a HPE Employee

Accept or Kudo