ProLiant Servers (ML,DL,SL)

ML350p Gen 8 LFF won't boot - System Power Fault Detected

 
jlarge
New Member

ML350p Gen 8 LFF won't boot - System Power Fault Detected

ML350p Gen 8 LFF won't boot - System Power Fault Detected

We have a Gen 8 ML350P w/ dual E5-2690 CPU's that was healthy and now won't boot.
We cleanly shut it down to perform maintenance and now will not boot / post.
In ILO, we can see it is showing System Power Fault Detected (XR: 24 A2 MID: FF 0D DC FF EA FF FF 4D 4D 0C 0C 01 85 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00) but so far we have been unable to locate any information on that specific code.


Following a troubleshooting trajectory and suggestions of other resolutions for similar System Power Fault Detected issues found on the Internet, we have tried:
Removing and reinstalling all RAM, all PCIe cards, disconnecting the backplanes (all three), pulling the CMOS battery and draining remaining power, reseating fans, removing both PSU's for 30-60s and reinserting, holding the power button down for 15 seconds or so with removed PSUs, swapping power supplies.

The RAID is onboard, but pulling the cache card had no effect.

There are no risers as it is a tower converted server.

ILO update and BIOS update over didn't help.
Power Mode was on Dynamic Power Savings and Static Low Power and Static High Performance modes had no effect.

 

Does anyone have experience with this specific code or the ability to read/intrepret it?
XR: 24 A2 MID: FF 0D DC FF EA FF FF 4D 4D 0C 0C 01 85 00 00 00 10 00 00 00 00 00 00 00 00 00 00 00 00 00 00 00

1 REPLY 1
ManBha
HPE Pro

Re: ML350p Gen 8 LFF won't boot - System Power Fault Detected

Hello,

 

We see that the BIOS is updated as per the below advisory.

https://support.hpe.com/hpesc/public/docDisplay?docLocale=en_US&docId=c04541663

 

Also, please confirm if we have reseated/swapped the processors.

 

If the issue persists, please do log a case with us to replace the system board.

 

Thanks.

 

 

 

I work for HPE

Accept or Kudo