ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML350p Gen8 PSU fan after shutdown

Paul_NZ
Occasional Contributor

ML350p Gen8 PSU fan after shutdown

Hi,

 

I have a new ML350p Gen8 and during the setup process have discovered that when the server is powered off by holding on the power button for a few seconds the PSU fans keep "pulsing" up and down and have occasional bursts for very loud spinning. All while the server is aparantly off!

 

An OS initiated shutdown does not do this.

 

Now normally I would never power off a server in this fashion, but it still seems to me that this is not normal.

 

When the server is in this state iLO reports that the server is off.

 

This is the first Gen8 server I have worked with, and was wondering if others have experienced this?

 

I haven't had a lot of joy getting a straight answer from HP support yet.

 

Thanks

 

Paul

4 REPLIES
Paul_NZ
Occasional Contributor

Re: ML350p Gen8 PSU fan after shutdown

Can anyone who has one of these servers tell me either way if they are or are not experiencing the same issue?

 

Thanks

 

Paul

Hariom
Occasional Advisor

Re: ML350p Gen8 PSU fan after shutdown

How long does the Power supply gan spins when server is powered down in above fashion?

 

If in this condition, power supply is removed & power button is pressed for about 30 secs to do power drain, do you still find fans spinning when PSU is installed back to the slot?

james.vrx22
Advisor

Re: ML350p Gen8 PSU fan after shutdown

I am seeing the same issues with a Gen8 350 that has VMware's ESX installed on it. Did you manage to get anywhere with the problem? did it effect the day to day running of the server?
Ira Worden
Occasional Visitor

Re: ML350p Gen8 PSU fan after shutdown

what I'm observing on two different DL360 Gen8s is with Windows Server 2012 a "shutdown" results in a power on after about 30 seconds of "down".  I'm assuming there is a bios update to fix this behavior.