HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 733 and Server 2003 install

 
bill_293
Occasional Visitor

ML370 733 and Server 2003 install

I have tried using ss5.5, manual load, and selecting win 2000 as the OS. I place the OS disk in and I have a black screen with blinking white cursor. Array 3200 and three 18g hot plugs round out the config.
2 REPLIES
Oleg Koroz
Honored Contributor

Re: ML370 733 and Server 2003 install

Bill how fare you get with SS 5.5 ?

Run erase Utility from floppy
http://h18007.www1.hp.com/support/files/server/us/download/17918.html
Load SS - install SCU and Run ACU
Pull any additional memory and Update system ROM if needed
http://h18023.www1.hp.com/support/files/server/us/romtabl.html

Also you can try to run SCU manually and use SS only for ACU. After load Manually O/S.
Vwdl
Frequent Advisor

Re: ML370 733 and Server 2003 install

Bill,
I'm not familiar with this particular model, but a similar problem occurs on other older machines for which support for W2K3 is not provided.
I followed this sequence :
1. Choose a manual install
2. Configure server
3. Run ACU
4. Install System Partition
5. Reboot server with W2K3-cd which will auto-boot instead of showing F10
6. Press F6 at beginning of setup and provide driver for Smart controller
7. Check out non-recognized HW and provide driver
8. Run latest PSP via cd and/or repository
You can use a shortcut if the controller is configured to your needs by booting from SS5.5 and using F10 Quick Setup which is only available if a SysPart is present.
Regards
Danny