ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 BIOS Battery failure - wrong processor detected!

 
Andrew Farmer
Occasional Visitor

ML370 BIOS Battery failure - wrong processor detected!

I have a 4 year old ML370 with dual PIII 667Mhz processor server that I have been given for testing purposes. It has not been on for a while and now seems to have a BIOS battery failure.
I have replaced it and it starts to boot OK but is detecting the processors as dual 500/100Mhz instead of the dual 667/133Mhz that are actually installed.
Any ideas what has happened here?
I know there is a switch for processor settings but it says it should not be changed. Can anyone confirm what the switch setting should be or do they need to be reset?
Any other help appreciated!!

Andrew
3 REPLIES
Sunil Jerath
Honored Contributor

Re: ML370 BIOS Battery failure - wrong processor detected!

Hello Andrew,
You may need to run the System Configuration Utility to make sure all the hardware is configured properly. Here is the link to download the utility in case you need it:

http://h18007.www1.hp.com/support/files/server/us/download/13227.html

Regards,
Andrew Farmer
Occasional Visitor

Re: ML370 BIOS Battery failure - wrong processor detected!

Thanks. I will try that and let you know the outcome.
Do you happen to know what the correct processor switch settings should be?
I was fiddling around with them and found that by changing them I could end up with one cpu at 667/133mhz and the other at 500/133mhz!!
Makes me wonder if the switch settings that were there already are wrong?
As I recall they were all set to 'off' before I changed them.


Andrew
Brian_Murdoch
Honored Contributor

Re: ML370 BIOS Battery failure - wrong processor detected!

Hi Andrew,

Check your settings against the attached image file.

This relates to the 8 position switch on the system board.

Regards,

Brian