ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 (G1) CDROM boot issue

Jason Antman
Occasional Advisor

ML370 (G1) CDROM boot issue

Hello,

I recently had 2 drives in a 0+1 RAID fail on my ML370. I moved all services to other machines, and am looking to reinstall the OS and set it up as a development box. I pulled the two bad disks (now 4 disks instead of 6), booted SmartStart 5.50, ran system erase, and then configured from the start. I set it up as RAID5 with an online spare.

When I pulled the disks, I also replaced a PCI SCSI card (for external tape drive) with a second 3Com NIC, added the IML LCD display, and halved the RAM (from 2304 to 1152 Mb). All hardware was detected properly.

Booting from SmartStart ran fine. I added the system partition and configured everything. When finished, I entered the system partition utilities (F10) and told it to do an OS install, but it asks for diskettes. I'm trying to install openSuSE 10.2 from CD. I previously had openSuSE 10.1 on this machine, and it installed without a problem.

At the moment (you guessed it) it won't boot from the OS CD's. The last OS install, about 8 months ago, ran perfectly and I haven't changed any CDROM settings. I checked and reseated both ends of the cable. The OS CDs were burnt on the same drive as SmartStart, so I know it's not a drive speed issue.

I also went in and tried boot orders of A -> CD -> C and CD -> A -> C. I'm just getting "Non-system disk..." and nothing past that.

Boot seems fine, it recognizes 1152 Mb RAM, both processors, Smart Array 221 (rev. A v4.16) which is currently in Disk Consistency Initialization state, I get the F1/F10 prompt. Pressing F10 gives a prompt "Initializing MBA Press Ctrl+Alt+B to configure..." then "Press N to boot from Network" then the Non-System Disk Error.

Any tips? I've installed this OS on a few G1 proliants lately with no problems, and had installed an OS on this previously.

FYI this is a rack model, and the system configuration switch appears to be set as follows:
1 - off
2 - ON
3 - off
4 - off
5 - off
6 - off
7 - off
8 - ON
but I haven't changed it, and it worked fine last time.

Thanks,
Jason
Linux System Administrator, Rutgers University, NJ, USA
Sole IT Person (volunteer), Midland Park Volunteer Ambulance Corps, Midland Park, NJ, USA
(My posts or comments here express my own opinion and views only, and have nothing whatsoever to do with those of my employer.)