cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G1

Icarus
Occasional Visitor

ML370 G1

Hi

I have a ML370 that's giving me a real headache; the server ASR'ed with e/m Failed CPU #2.

I replaced the CPU and the VRM, went into F10 and confirmed that the CPU had been replaced. Server still shows CPU as failed.
Cutting a long story short ...I've replaced:
System board (twice)
VRMs (both)
CPUs (both) (swapping positions makes no diff. #2 stays failed, hence I assume both CPUs and VRMs are OK?)
PSU - just in case there was a voltage issue

Still getting the same error msg.
ROM version is 12/18/2002 (latest, I think...)
I've also updated the F10 partition with SmartStart 5.5
(When I replaced the system board and I had the hard drives disconnected, I managed to get the server to recognise both CPUs. As soon as I put the drives back, CPU#2 fails and stays failed even if I remove the drives and do a system erase)

Where to from here? What am I missing?
4 REPLIES
Prabhulj
Valued Contributor

Re: ML370 G1

Hi Icarus,

Could you try booting to BIOS, press F9 to enter RBSU and go to Advanced Options> Set CPU Corrected and check.

F10 to save and exit.
Re-boot server and Check

Are there any Error Messages during Post like 16XX ??

Regards,
Prabhu
Icarus
Occasional Visitor

Re: ML370 G1

I'll have a look. The server is live at the moment .. wuill have to schedule downtime.
Thanks for the response.
JohnRUK
Occasional Visitor

Re: ML370 G1

I tried pressing to get into the BIOS but nothing happened? How do you boot to BIOS, do I need to boot from a floppy diskette to access the BIOS? Would appreciate it if someone could enlightnen me on this :o)
Icarus
Occasional Visitor

Re: ML370 G1

F10 ... IF the boot partition has been installed. Otherwise boot from a SmartStart 5.5 CD.
Shout if you find anything :)