ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G2 F1 boot error

SOLVED
Go to solution
Joseph M. Dix II
Occasional Visitor

ML370 G2 F1 boot error

Just rebuild my ML370 G2 server with Windows Server 2003. Installed integraded 5i contoller and did all firmware updates on system. Now, when rebooting or starting cold I have to hit F1 to continue after it says that the system is configured for Windows 2000 Server/.NET

Please help.

Thank you!
jmd
1 REPLY
JohnWRuffo
Honored Contributor
Solution

Re: ML370 G2 F1 boot error

1. Access for the RBSU (ROM-Based Setup Utility).
2. Select Advanced Options
3. Select POST F1 Prompt
4. Change this setting to DISABLED

Hope this helps
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt