ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G2 GUI Blank Screen

ZJ Horsey
Occasional Visitor

ML370 G2 GUI Blank Screen

I've got an ML370 G2 fitted with 1792 MB of RAM and a 5300 array controller (plus disks). There's a RIB board, ethernet card and CD drive, plus a tape drive.

It's loaded, and has been running, with NetWare 4.11 and is now to be upgraded to NetWare 5.1.

No matter what I do, I cannot get the GUI of Smartstart 7.10 to run, it loads the CD (lots of dots across the screen), then loads drivers (a few dots), then the screen goes blank. I've also got a firmware upgrade CD, which loads to the main graphic (a building of some sort), shows a status bar counting up to 100%, then when it should load the GUI, I get a blank screen with a movable mouse cursor in the middle.

Here's what I've done so far:

- installed the latest ROMpaq from diakette;
- removed all expansion boards (RIB, 5300 controller, ethernet card) plus the tape drive;
- removed and reinstalled the memory;
- changed the jumper on the CD drive to Master (in fact I've tried all possible positions);
- reseated anything that moves;
- remade the CDs;
- changed the monitor;
- changed the mouse;

Looking at the IRQ settings (press F9 and check PCI devices) I can see the RAGE IIC video card claiming to be in the same slot as the RIB board, and it doesn't have an IRQ assigned to it (just a dash '-' in the column where the IRQ's are listed). I don't know if this is normal for an onboard card.

Anyone got any suggestions for how to get this server to run the GUI's..?

Thanks.
3 REPLIES
David Claypool
Honored Contributor

Re: ML370 G2 GUI Blank Screen

Is the monitor connected to the VGA out of the RIB?
tripper91
Frequent Advisor

Re: ML370 G2 GUI Blank Screen

cant help u with the gui on smartstart 7.1. why not try 7.2, it works fine on my
ml370 g2

good luck
ZJ Horsey
Occasional Visitor

Re: ML370 G2 GUI Blank Screen

Thanks both. The monitor is in the vga of the RIB. I've tried Smartstart v7.10, v7.30 and v7.70 - all do the same. I get the graphical interface up for v5.50, but I'm not sure yet if that'll do the job. Either way, there's obviously something still wrong somewhere. Any other suggestions welcomed!