ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 Hangs during Win2K Server Installation

Ryan Sweeney
Occasional Visitor

ML370 G3 Hangs during Win2K Server Installation

I have a brand new Twin 2.4GHz P4, 1,500MB RAM, 218GB HDD, (36.4 x 6) ProLiant server. I cannot seem to get the Win2K installation past the point where it says, "Setup is starting Windows 2000".

I have used the SmartStart CD, and I have booted from the Win2K CD. I have tried manually configuring the array, and I still get the same problem. I have even moved the RAID controller to a different slot, and still the same problem. I've taken one of the processors out, and again...same result.

I can't seem to find any help on this at all, but I see that others have had the same problem I am having even on older model ProLiant servers.

Please HELP!!
3 REPLIES
Ryan Sweeney
Occasional Visitor

Re: ML370 G3 Hangs during Win2K Server Installation

Okay...well, after going through every possible option I could think of, I finally came up with a combination that worked.

1. Use the Erase Utility on the SmartStart CD to clear the RAID configuration and the NVRAM. I did NOT clear the CMOS because it was up to date, and I hadn't tinkered with it.

2. Download the RAID controller drivers from the HP Website and copy to a floppy disk.

3. Manually configure the RAID.

4. Put the SmartStart CD back in its case, and file it away in the GARBAGE. (optional)

5. Boot off of the Windows 2000 Server CD. Press F6 when asked to install a third party SCSI or RAID device. When prompted, insert the floppy disk with the RAID controller driver on it, and follow the setup instructions.

Sorry to have posted before solving my own problem, but hopefully this will help someone else that may encounter the same or similar problem.
Leon Rosier
Respected Contributor

Re: ML370 G3 Hangs during Win2K Server Installation

VERY IMPORTANT!!!!

Make sure that your OS setting in F9 setup is correct!!!!!!!!!


Also install latest system bios.

Leon
SAKET_5
Honored Contributor

Re: ML370 G3 Hangs during Win2K Server Installation

Hi,

I know that this response is probably a bit late but I would share my experience here anyway. I had the same problem and the only thing that appeared to fix my problem was running "System Erase Utility" twice when Windows hung on startup and it appears to me that this is a problem with SmartStart V5.3 or V <6.

Also, setting the correct OS option in the BIOS can do tricky things during OS install.

To complement for the loss of not going through the Smart Start install, a support pack installation will now be required on your system in order to upgrade all the device drivers to HP drivers and to install the management agents and HP system configuration utilities.