ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3, Netware 6.5 sp6, and redundant fans

ML370 G3, Netware 6.5 sp6, and redundant fans

This server was running Windows 2003 sp2 and everything was fine. I shut it down for a few weeks. Then installed Netware 6.5 sp6 (the windows server is now running on an ML370 G5).

I installed the insight agents. Now the FAN status for fans 2,4,6 are showing as failed.

The strange part of this, this server has never had redundant fans in it. Fans 1,3,5 are showing green.

Is there any way to clear the status of the redundant fans that don't exist.
7 REPLIES
Brian_Murdoch
Honored Contributor

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

Michael,

There is an updated health driver for Netware which mentions a fix for fan redundancy issues on the DL360 G4. It may also have fixes for other models like the ML370 G3.
Download from here.
http://h18023.www1.hp.com/support/files/server/us/revision/5458.html

I hope this helps.

Brian

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

I installed 5.22 yesterday. Insight manager still shows failed fans

Thanks for responding.
Brian_Murdoch
Honored Contributor

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

Hi Michael,

I'm not sure if clearing the IML will help but it might. Run CPQIML.NLM and clear all entries. This might reset the Insight Manager side. I can't see any customer advisories about this on the HP support sites.
http://h18023.www1.hp.com/support/files/server/us/download/27482.html

Other references which may be useful:-
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00257406/c00257406.pdf

http://h18023.www1.hp.com/support/files/server/us/locate/89_4307.html

If you do get a fix can you please reply.

Regards,

Brian
Brian_Murdoch
Honored Contributor

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

Sorry,

The earlier PDF link appears to be bad. Try this.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00257406/c00257406.pdf

Regards,

Brian

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

Clearing the IML didn't work. It seems like a bug in the Netware drivers. The server itself shows no error lights and the IML didn't list any failed fan events.
Ryan Goff
Valued Contributor

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

What is the bios revision that you are using? There were a lot of issues with fans and the fan controller on this systemboard and having multiple fans fail simultaneously.

What happens if you reduce the fans from 6 to 3 running only in the primary slots 1,3,5 do you still get the same error? Then if you swap all 3 at once? Test again?

Do you actually get a fan failure message during POST?

There were fan control adjustments in the latest bios if you are using an older version, find the download here:

http://h18023.www1.hp.com/support/files/server/us/download/21978.html

I have my doubts that this has anything to do with a netware/agent/software issue.

Re: ML370 G3, Netware 6.5 sp6, and redundant fans

Bios P28-09/15/2004

No Post Errors.

This server has never had fans in slots 2,4,6. That is kind of the problem, I don't have any spare fans. I plan on ording some soon. But it may be a few weeks before I can.