ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 No Video

Kevin Mattson
Occasional Visitor

ML370 G3 No Video

I'm currently working on a ProLiant ML370 G3 with no video. It looks like the integrated graphics went bad, but I have no way of testing another video card because of the way this thing is designed. Are there any video cards out there that would work in one of the PCI-X slots in this server? Or does anybody have any experience with these servers losing video output?
7 REPLIES
James ~ Happy Dude
Honored Contributor

Re: ML370 G3 No Video

Hello Kevin,

Try:
1) Different Monitor,
2) Diff Cable;
3) Can you PING the Server ??

4) If not Replace the System Board.

Regards,
James.
Kevin Mattson
Occasional Visitor

Re: ML370 G3 No Video

I've tried two different monitors that I tested on other computers and verified to work. I have not pinged the computer, as I'm not familiar with the network. It does appear that the onboard ethernet is aware of network activity because the activity light is blinking.
KarloChacon
Honored Contributor

Re: ML370 G3 No Video

hi

was the server workign fine?

reseat parts memory DIMMS, processor?
try swapping memory modules?
minimum configuration? one processor, 2 memory module?
clear NVRAM?

regards


Didn't your momma teach you to say thanks!
Mi6t0
Trusted Contributor

Re: ML370 G3 No Video

Did you try ilo? If ilo also doesn't work, it's deffinetely the board.

Greets
Kevin Mattson
Occasional Visitor

Re: ML370 G3 No Video

Well, I tried a new video card, and that didn't work. Cleared CMOS, reseated PPM, CPU, RAM. Still nothing. All the status LEDs are green, according to the board I'm not getting any failures that are causing amber status lights.

I saw the iLO port, how do I use that?
Mi6t0
Trusted Contributor

Re: ML370 G3 No Video

Well, Ilo should have been configured before the failure :) Now you have no screen to see the info. It is in POST - just press f8 at the beginning.

After these tests I think it is obvious systemboard error. You don't have to waste your time with troubleshooting - just order a new sysboard.

Greets and have a nice day/evening!
chongkan
Trusted Contributor

Re: ML370 G3 No Video

You can try with a new SB but it isn't sure that the SB is teh problem, you should try by replacing components one by one starting with ones you can get from other compatible servers and continuing from the cheaper to the more expensive one..

I wouldn't start by replacing the SB without testing different memory first..