ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 Power Issue

Caster Troy
Regular Advisor

ML370 G3 Power Issue

Hi All,
I have power issue on my ML370 G3 server, the server was running properly till last night, today the server shutdown unexpectedly.
If the server is powered on with both power cords inserted in both power supplies it results in sudden shutdown and the external health LED turns red, but if the power cord from either supply is removed and server is powered on with single supply then it boots successfully and as soon as the other power cord is inserted the server goes down.
This behaviour is same with both power supplies, what can this be? I have also provided power from different power sources and different UPS but no difference, Kindly help ASAP.
Evil Has Its Winning Ways
2 REPLIES
Rajashekar Chintakunta
Honored Contributor

Re: ML370 G3 Power Issue

Hi Caster,

There could be some issue with the Power supply backplane. Try to reseat the Power supply backplane and check.

HP ProLiant ML370 Generation 3 Server
Maintenance and Service Guide:
http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00064921/c00064921.pdf

Regards,
Raj.
Caster Troy
Regular Advisor

Re: ML370 G3 Power Issue

I checked the backplane as well, but there must be something wrong with the LEDs or may be they were very unstable, I removed the 2nd processor and it started working fine then I diagnosed that the PPM for the 2nd processor is faulty so got is replaced and since yesterday it is going fine. Anyhow in this whole activity the internal health LED or the PPM LED or the 2nd processor LED neither of these went amber or red, strange!!
Thanks anyway
Evil Has Its Winning Ways