HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 boot issues

 
Shawn Reinert
Occasional Visitor

ML370 G3 boot issues

I have a ML370 that has 3 issues:

1. The IML indicates a PCI Bus error (Slot Unknown, Bus 0, Device 15, Function 0)
2. Spontaneously boots about every 5 minutes
3. Has started hanging on the "XAccel Graphics Screen" and requires a cold boot to restart.

Are these related? Where do I start on a solution?

Thanks,

Shawn
5 REPLIES
Terry Hutchings
Honored Contributor

Re: ML370 G3 boot issues

What is the "XAccel Graphics Screen"? This isn't a device I'm familiar with from one of these servers.

Since the server hangs at this screen, then this may be an indication of the problem device.
The truth is out there, but I forgot the URL..
Andy_180
Trusted Contributor

Re: ML370 G3 boot issues

start by calling HP. sounds like a bad PCI slot on the mobo. This is under warranty.
JohnWRuffo
Honored Contributor

Re: ML370 G3 boot issues

Shawn:

Are you running Netware 6? If so, you need to update the video driver or just run the generic SVGA.

If you are not using Netware 6, then PCI Bus 0 is on the main board, you need to contact HP and have them replace it.

If your server is a 2.4GHz - 2.8GHz Processor, you need Spare Part Number: 290559-001

If your server is a 3.06GHz Processors, you need Spare Part Number: 289564-001

Here is the Service and Maintenance Guide:
http://h200002.www2.hp.com/bc/docs/support/SupportManual/c00064921/c00064921.pdf
Look on page 71. (you will have to remove everything above it)

G'luck! -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
JohnWRuffo
Honored Contributor

Re: ML370 G3 boot issues

Take a read of this:
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EN030910_CW01&prodTypeId=15351&prodSeriesId=316541&locale=en_US
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Shawn Reinert
Occasional Visitor

Re: ML370 G3 boot issues

The XAccel Graphics 'screen', I am assuming is the GUI screen loading or trying to load.

This unit is running NW 5.1.

I'll put in a call to HP. Sounds like a definite hardware issue.

Thanks for all the help!

Shawn