ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 configuring ILO

Lee Hallin
Advisor

ML370 G3 configuring ILO

I have this old server that I am trying to configure the ILO port on. I interupt the boot by pressing F8 to config ILO. There I have 2 options: EXIT or FACTORY DEFAULTS. I select FACTORY DEFAULTS. Next I have two choices; one to set FACTORY DEFAULTS (F10) and the other to exit. I select FACTORY DEFAULTS, it indicates ILO has been reset. I hit ENTER and it exits and proceeds with the boot.

My question is Now what? How do I find the IP address it is using; assuming one has been set thru the FACTORY DEFAULTS? I went into BIOS and couldn't find anything ILO related except one of the displays showed the interupts in use by ILO. On the web, I found references to two programs: HPONCFG and CPQLOCFG neither of which are present on the Windows 2000 OS.

Any ideas?

TIA .. Lee
3 REPLIES
Saberus
Valued Contributor

Re: ML370 G3 configuring ILO

Try using the left and right arrow keys to access the other drop-down menus. You should have options listed to the side for File (selected by default, with the options you listed) Network, Users, and a couple others I do not use.
Lee Hallin
Advisor

Re: ML370 G3 configuring ILO

Thank you SO much Saberus! That was what I was missing! There was NO INDICATION to use arrows so me and two co-workers never thought to try :-(

Looks like I'm good to go now. Thanks :-)
Saberus
Valued Contributor

Re: ML370 G3 configuring ILO

Not a problem, and please assign points if you find a response helpful, it helps the forum stay alive.