ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 powers down when booting up Windows 2K server

 
SOLVED
Go to solution

ML370 G3 powers down when booting up Windows 2K server

Hi,

I have a Proliant ML370 G3 server with redundant power supply, and all available redundant fans; as well, I have dual Xeon 3.2 GHz (1MB) and 6 GB RAM. For storage, I have six 146.8 GB SCSI drives (10K rpm) and a 320 SDLT tape drive and a DVD/CDRW combo drive. When I power-up the server, everything appears to be detected and working; however, after I install Windows 2000 server (and join it to a Domain), the server performs a warm reboot then it only gets to the Windows 2000 Server screen then reboots again and this is repeated forever until I manually turn off the power. Also, I want to point out that I ran all tests from the SmartStart CD and all is well according to that. Can anyone help me with this?

Thanks in advance.
Ray
22 REPLIES
Prashant (I am Back)
Honored Contributor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi Ray,

Thanx when it is done friend.
Any error reported in IML or in event veiwer.

Regards,
Prashant S.
Nothing is impossible
George_141
Frequent Advisor

Re: ML370 G3 powers down when booting up Windows 2K server

In addition, Please let us know at which stage the server get reboots.

Check all the leds of the server. Is there any thing which u may forget to notice. You need to check hard disk leds, are they working normally.
Is any red or amber led indication on the hard disk or front panel.

Regards,
George

Re: ML370 G3 powers down when booting up Windows 2K server

Hi George & Prashant,

Here's the LED status: The External System Health LED (front panel, center LED) turns red when the system reboots. No problems with the HDD LEDS (green).

Here's the exact problem:
I ran SmartStart 7.01, ran the erase utility, installed Windows 2000 server. During the installation and the server successfully joins the domain, the server needs to do a reboot. All is well up to that point. The server posts fine and everything seems to have been detected; however, the Windows 2000 screen shows up (the first black screen) as loading, then the second (color) screen shows up Windows 2000 Server but before there is even one blue bar (loading status) the system turns itself off and that's when the System Health LED turns red. The server remains off for about three seconds then reboots itself. This cycling keeps happening if I don't manually turn off the power.

I am at a loss.

Re: ML370 G3 powers down when booting up Windows 2K server

Prashant,

How do I check the IML? In regards to the event viewer, if you are refering to the Windows Event Viewer, I cannot access it because Windows doesn't even get that far. I wish it did, because I don't know what else to check.
George_141
Frequent Advisor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi Ray,

As external led glows for few seconds, problem suspection is realated to power in the server.
Because in normal, it don`t happen (external led will never glow for sec. )
Now you need to check on the motherboard that, any red or amber led is glowing or not.

Is there anything else which u have notice which is diffrent from earlier, then pls. let me know.


Prashant (I am Back)
Honored Contributor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi,

External health (power supply) LED

Green Normal (system on)
Amber Redundant power supply failed
Red Critical power supply failure
Off Off = Normal (system off)

Check for same power supply.

Regards,
Prashant S.
Nothing is impossible

Re: ML370 G3 powers down when booting up Windows 2K server

Hi,

Thanks for your responses. I have redundant power supplies in which both LEDs for the two power supplies are green (all the fans are also green). The power cords are hooked up to an new APC SmartUPS 1000. I will boot up the server right now and look at the motherboard LEDs and get back to you.
George_141
Frequent Advisor

Re: ML370 G3 powers down when booting up Windows 2K server

Ray,

Moreover, i like to know how many processor are insatalled in the server.
if there is only one, then you may remove both cpu and PPM ( processor power module )
and reinstall it again.

Regards,
George

Re: ML370 G3 powers down when booting up Windows 2K server

I have two Xeon 3.2 GHz processors which the system identifies as working and they have both been tested. Do you think that the tests may be incorrect? I am using SmartStart 7.01.
George_141
Frequent Advisor

Re: ML370 G3 powers down when booting up Windows 2K server

Can you check the server with single cpu and ppm. If again the problem persist then check with other ppm and then other cpu.

Regards,
George
Prashant (I am Back)
Honored Contributor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi,

As suggested earlier also
External health (power supply) LED
Red Critical power supply failure
So, determine the hot-plug power supply status by noting the color of the power supply LED located adjacent to the AC inlet

Regards,
Prashant S.
Nothing is impossible
Gus Kwong
Respected Contributor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi Ray,

Can you also confirm the server cannot even boot up in Safe Mode, please?

Gus
Learning never ends

Re: ML370 G3 powers down when booting up Windows 2K server

Hi George,

Thanks. I removed the second processor and now I'm getting past the W2K server loading screen. I guess that the SmartStart tests are not very accurate. Is there anything else I should try? I would like to know if I can get the processor working or if it is screwed up?

I am going for lunch and I'll be back in about two hours.

Thanks
George_141
Frequent Advisor

Re: ML370 G3 powers down when booting up Windows 2K server

Now it`s sure that there must be problem with processor or PPM.
And my suspected culprit is PPM only.
You need to check one by one and after go ahead replace the part.

Regards,
George




Prashant (I am Back)
Honored Contributor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi,

Good night take care.

Regards,
George/Prashant S.
Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: ML370 G3 powers down when booting up Windows 2K server

Hi Gus Kwong,

As per information i have if the internal/external health led is amber and server is not booting. then opening in same mode wont change much.

Take care.
Regards,
Prashant S.
Nothing is impossible

Re: ML370 G3 powers down when booting up Windows 2K server

Hi George & Prashant,

With the single processor, the system boots up into Windows just fine. I will test the second PPM first and see what happens. I will get back to you as soon as I complete the tests.

Regards,
Ray

Re: ML370 G3 powers down when booting up Windows 2K server

Hi George & Prashant,

Here's my new problem...

The system works fine with either processor but doesn't work if BOTH processors are installed. First, I tried removing CPU2 & PPM2 and had success booting up. Second, I switched PPM1 with PPM2 and had success. Third, I replaced CPU1 with CPU2 and had successful bootup once again. Fourth, I installed the original CPU & PPM I removed and populated the second CPU socket with the CPU & PPM, but now I have the same original problem with the server health status light turning red and rebooting the server. Do you know of a solution as to how I can get that second CPU running?

Please advise.
Mike Ludwig
Frequent Advisor

Re: ML370 G3 powers down when booting up Windows 2K server

I wouldn't be surprised if you have yor server abit overstuffed. We had power issues with the AP550 workstatons having under powered powersupplies. We found that with 1gig of memory and matrox g450 dual video card the powersupply would ocasionaly trip. Replaced the dual cards with single video cards to cut down the power draw. Just for grins try taking out maybe half your memory and if you didn't set up your 6 drives as 1 big raid take a couple of drives out and maybe unplug the the extra cooling fans (just the extra ones don't want a melt down :)or maybe the tapedrive.

Re: ML370 G3 powers down when booting up Windows 2K server

Hi Mike and Brian...

Well, I removed 2 GB of RAM and removed the three redundant fans as per Brian's diagram and then installed the second CPU. Everything seems to be working so far. I can diagnose the second CPU from Windows and it appears to be functionning quite well. I was wondering if I update the BIOS could my server recognize the other 2GB RAM? Any thoughts?

Thanks for your diagram and help Brian.
Much appreciated.
Mike Ludwig
Frequent Advisor
Solution

Re: ML370 G3 powers down when booting up Windows 2K server

Doh! I forgot all about that. Windows 2000 supports a maximum of 4GB of memory. As far as I know there are no updates to expand this. Looks like 2003 can make some use of it but you might want to read up on it a bit.

http://www.microsoft.com/resources/documentation/WindowsServ/2003/all/techref/en-us/Default.asp?url=/resources/documentation/WindowsServ/2003/all/techref/en-us/W2K3TR_scale_memgt_over.asp

Re: ML370 G3 powers down when booting up Windows 2K server

Thanks Mike!

You have helped me out quite a bit! Everything is working out just fine; however, it kinda sucks that the redundancy for the fans are now lost.

Thanks again!
Regards,