ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3 shuts off and then powers back on

SOLVED
Go to solution
Jon White
Regular Advisor

ML370 G3 shuts off and then powers back on

I have a ML370 G3. During Firware CD upgrade and Smart Start setup, it works fine. Once Windows 2003 is installed on the server, it will shut down. The red fault light is on. After about 4 minutes, it powers itself back on and will keep repeating this cycle.
I called HP tech support. They suggested I replace the Power Supply back plane as there was a known issue with it. I ordered a replacement and installed it today. Even with this replacement, it does the same exact thing.
Thank you for any assistance.
No matter where you go, there you are....
9 REPLIES
Brian_Murdoch
Honored Contributor
Solution

Re: ML370 G3 shuts off and then powers back on

Jon,

Out of curiosity can you please try the following (if you have 6 fans installed): -

Remove all redundant fans and restart.
(See the attached image). Leave fans 1,3 and 5 installed and remove fans 2,4 and 6 to see if this makes any difference.

If it does make a difference you may have been issued with an older revision PSU backplane.

I hope this helps.

Brian

Brian_Murdoch
Honored Contributor

Re: ML370 G3 shuts off and then powers back on

Sorry - I forgot to add the image.
(See attachment).

Brian
Jon White
Regular Advisor

Re: ML370 G3 shuts off and then powers back on

"older revision PSU backplane"

Does anybody know the correct revision of the PSU I should obtain? I can get numbers off this board I ordered, but I will have to get it back out of the ML370 (not a big deal).

I am going to test the removal of the fans later today.
No matter where you go, there you are....
Jon White
Regular Advisor

Re: ML370 G3 shuts off and then powers back on

Here's a new twist to the situation:

I unplugged the server and removed Fans 2,4 and 6.
I powered up the server. The POST and SCSI startups all proceed without error.
However, the Attempting to Boot from C: comes up. The system does the two beeps, and the screen goes black.
I don't think the Operating system is even starting. When I press the power button, the system immediately shuts off. When Windows Server 2003 is actually starting up or running, the press for 5 seconds is what it usually takes to power down the server.

At this point, I am wondering if the entire system board is not malfunctioning or has some serious problems.

I am going to look for diags to run on this server. If anybody has any suggestions as to what else to try, I would appreciate it.
No matter where you go, there you are....
Esteban. ISS
Advisor

Re: ML370 G3 shuts off and then powers back on

Run IML** (Integrated Management Log), doing this you'll obtain a detailed list of the HW malfunction.

Look for any kind of hardware malfunction then replace the part.

** IML can be loaded from SmartStart CD
Jaime Arellano V
Occasional Advisor

Re: ML370 G3 shuts off and then powers back on

Excuseme, my english isn't good.
You try replace fan 2-4-6 in the 1-3-5 position. It Descarst problems in then fan.
Jon White
Regular Advisor

Re: ML370 G3 shuts off and then powers back on

I ran the IML diagnostics over night - 6 sweeps. No errors found.

When the system would not come back online after removing 2, 4 and 6 fans, I started over with the SmartStart 7.70 CD without the 2, 4 and 6 fans in the slots.
Once Windows 2003 was reinstalled and operating, I powered down the server. I put that fans back in (not sure if I got them in my original slots or not). However, the server is up and running right now. I have had it on for about an hour with no shutting down.

Even if it doesn't shut down, I am not sure I entirely trust it either. It is supposed to become an Exchange 2003 server for a bunch of attorneys. And they tend to get a bit upset when their e-mail goes offline......
Thus my dilemma..... Thank you for all the suggestions I am getting!
No matter where you go, there you are....
Jaime Arellano V
Occasional Advisor

Re: ML370 G3 shuts off and then powers back on

Have you clean the fans?. I had led error in disk, power supply and fan in some servers, but with a mainteance, cleaner contact, alcohol, and to blow. the error don't appears. Although I think you did it.
Jon White
Regular Advisor

Re: ML370 G3 shuts off and then powers back on

HP Parts store online finally got a new Power Supply Backplane Board to me. I have installed it and been through two OS setups. That appears to have taken care of the problem.

Prior to the backplane arrival, I had ordered two new power management modules for the processors. They did not make any difference. However, I offer this for anybody else with a ML370 G3 having this same problem. It was suggested to me by HP Tech Support.
No matter where you go, there you are....