HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G3

 
Tavis Yeung
Occasional Visitor

ML370 G3

Tried to apply latest ROMPAQ to our ML370 and it kept giving me the "flash locked" error. Despite disconnecting power and rebooting with the rompaq diskette, same error. SO, thinking it had something to do with the administrator password, I went into F9, set a new password and tried the whole process again (since it mentioned having the necessary administrator password). Now, when I boot off the floppy, it asks for the admin password (which is a good thing I thought), but when I type it in, my new admin password doesn't work!!?!?!?! I tried to access F9 to reset the password again, but the password doesn't take (tried every permutation of what I wrote down, caps, caps off, etc etc etc) to no avail.... what the?!

How can I reset the admin bios password?
can't even change the date and time without that now.

1 REPLY

Re: ML370 G3

Hello Tavis,

If unable to reset the password by going F9 RBSU the ML 370 G3 has a system maintenanice Switch (SW1) which is located on the system board. You can also check the insede of the server cover for correct location.

The System Maintenace Switch (SW1) have bank of 6 dip switchs, to clear Nvram move swith number 6 to ON position, power server on
and should get a message refering to configuration has been changed, at that moment, shut server down again
and move swith number 6 back to Off postion, which reset CMOS back to default. These will allow you to set new password.
If you have Array controller make sure you go back to F9 RBSU to set boot controller as well as the correct Operating system.

Good luck
Girma

This life is not a rehearsal to any other life and live your dream !!!