ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G4 Network stops working

Kelvin Lee_2
Advisor

ML370 G4 Network stops working

We recently installed a new ML370 G4 running Windows Server 2003 Std as an Oracle 9i server.

Every few days, the network connection drops and clients / workstations cannot access the mapped drives from the server. Unfortunately, as the staff start work at 5:00 am their main concern is just get it started again as quickly as possible, so they shutdown and restart the server, which restores the network again but we have not managed to be on site to run checks and diagnostics.

The number of days that go by before the connection drops is random, but always happens overnight, never while the server is in use during working hours. There are no Event Log entries to suggest anything is wrong at all. Thinking that this may be related to the MS Server autodisconnect problem, we have already applied the MS workaround and also installed a program to fire up every 15 minutes to access the network (in the attempt to keep the interface active and alive). This seemed to have reduced the connection drop outs (used to occur every 1-2 days) but it still occurs, this time after about 5 days.

Anyone else come across this problem or have an idea why this is happenning ?
3 REPLIES
Brian_Murdoch
Honored Contributor

Re: ML370 G4 Network stops working

Kelvin,

Have you tried setting the speed between the NIC's and the switches to fixed speed rather than auto-detect, i.e fixed speed on the NIC properties and fixed at the switch port it goes to. This might help if its an auto-negotiate issue.

Regards,

Brian
Kelvin Lee_2
Advisor

Re: ML370 G4 Network stops working

Thanks for the reply.

I've set the NIC to 1000Mbps (as the switch is a Gigabit switch). Rebooted the server after that. Unfortunately, the very next morning the problem reoccurred. So, we're no closer to an answer yet.

Any other ideas still welcome and appreciated.

Kelvin
HGN
Honored Contributor

Re: ML370 G4 Network stops working

Hi

This looks like there is some driver corruption issue for the network card,one way would be to try and remove and add the network card driver to see if that helps

Rgds

HGN