ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G4 SmartStart fails

Roger Weilenmann
Occasional Contributor

ML370 G4 SmartStart fails

I'm trying to install W2k3 Server on a ML370 G4. As long as I install it manually, no worries at all.
Trying to install it with Smartstart 7.30, the following message appears:
"The entry 'IDE CD-ROM (ATAPI 1.2 / PCI IDE-Controller' in the unattended script file doesn't exist in the [SCSI] section of the INF file txtsetup.sif. Setup cannot continue. Press any key to exit"
Thanks for any guess.
4 REPLIES
Oleg Koroz
Honored Contributor

Re: ML370 G4 SmartStart fails


Manual Install
F8 Create Array from POST
Boot from 2003 Pres F6 specify array Controller
Driver

http://h18023.www1.hp.com/support/files/server/us/download/22369.html
Roger Weilenmann
Occasional Contributor

Re: ML370 G4 SmartStart fails

Manual Install is no problem.
I have a Smart Array Controller 641. Attched to the Controller are 3 HDD's. The internal Tapedrive is connected to the SCSI 1 Port.

I like to know, why the SmartStart Installation doesn't work.
Otherwise I do it manually.
Ruslan
Respected Contributor

Re: ML370 G4 SmartStart fails

Can you try installing with SmartStart 7.20? After installation you can upgrade PSP 7.30.
Kent Chen_2
Occasional Visitor

Re: ML370 G4 SmartStart fails

I have the very same problem some time back, after the installation it hangs at some point and i reinstalled it again, i used SS7.1 this time and it goes through with no problem, you can probably upgrade it to SS7.3 after the installation with SS7.1