ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G4 and Duplex Kit

 
Wayne Poll
Occasional Visitor

ML370 G4 and Duplex Kit

I have a brand new ML370 G4, with 2x 18GB hot-plug drives and 2x 146GB hotplug drives.

I also have 3x brand new ML350 G4 servers, with an identical setup.

I have fitted the duplex SCSI option kits, as I want to run mirrored drives, with duplexed channels, i.e a 18GB plus a 146GB drive on each channel.

Problem I have is on the ML370 G4, the "health" indicators on the two drives on SCSI channel B never light up. This channel has only two hot-plug bays available, on SCSI ID 4 and 5. The drives work fine, and the access indicators work fine too.

On the ML350 G4 machines, all the indicators work fine.

I am aware of the operation of these indicators (LEDS and plastic fibre etc) and I've verified that the backplane LEDS are working, by returning the whole hot-plug cage back to simplex operation. All indicators then work fine. Upon returning to the duplex set-up, the health indicators fail.

I've swapped SCSI channels, checked BIOS revisions etc but can see no reason these indicators should not be running.

I guess I could have a faulty duplex kit, but the SCSI bus is stable and the drives work well.

Any clues?

Wayne Poll
IT Systems Manager
NHNZ
2 REPLIES
Wayne Poll
Occasional Visitor

Re: ML370 G4 and Duplex Kit

Due to a complete lack of further info. I have purchased another Duplex option kit, installed it, and it's cured my "health light" issue.

I still can't fault the original duplex kit operation (other than the "health lights" on the drives not working) but it's going back to HP for replacement anyway.

Wayne Poll
IT Systems Manager
NHNZ
Wayne Poll
Occasional Visitor

Re: ML370 G4 and Duplex Kit

Faulty Duplex Option Kit (#339323-B21)