ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 G6 - 56K Modem on serial port worked and does not any more

Dietmar Helfer
Occasional Contributor

ML370 G6 - 56K Modem on serial port worked and does not any more

Hi all. 3 weeks ago I installed a new ML370G6 (OS = Windows Small Business Server 2011). On the serial port there is a 56K Modem installed.

The modem was installed automatically by Windows, there was no need to install drivers, and was working fine until now.

Now the modem is not present any more. I uninstalled the serial port, rebooted, the serial port reappeared but no modem. I changed the port number (from 1 to 2, 3, etc.) but the modem still does not work on this machine.

Then I called HP, and the technician told me that 56K modems should never be attached to servers, he told me to use a normal Pc instead. It may be, he said, that modems work for a certain period of time on the server, but then the serial port does disconfigure by itself and there is no way to get it back working any more.

I received the mail with the summary of my support case, the technicians note was just: support case closed, explained to customer it is a driver issue, HP does not certify modem devices on serial port.

?????????????????

Just for testing purposes, I attached the modem on our 2nd ML370 (yes, we have another one), it is working.

In my opinion the serial port is not working properly.

Any thoughts?
3 REPLIES
Michael A. McKenney
Respected Contributor

Re: ML370 G6 - 56K Modem on serial port worked and does not any more

I would not use a serial modem on a server. I just installed a Dialogic FoIP fax modem DMG1004 with SR140 4 port modem on the network.
PZel
Valued Contributor

Re: ML370 G6 - 56K Modem on serial port worked and does not any more

Maybe it's because of a setting in the ILO.
see:
http://h30499.www3.hp.com/t5/ProLiant-Servers-ML-DL-SL/DL380-G4-Serial-port-problem/m-p/3853392#M56334


You can change COM definitions in the RBSU/SystemOptions/Embedded Serial Port

PZ
PZel
Valued Contributor

Re: ML370 G6 - 56K Modem on serial port worked and does not any more

Document is not avail. anymore ??
So, setting is:
ILO/Settings/CLI/Serial CLI Setup
instead of ENABLED, use DISABLED
PZ