HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 g5 fan problem

 
norseman197
Occasional Contributor

ML370 g5 fan problem

Recently I had to replace the motherboard on my ML370 g5 server.  After hooking everything back up I attempted to boot up the server. However I got a 1611 fan missing error for Fan 2 and Fan 3. When I removed the server cover and looked at what fans were actually spinning, only Fan 4 and Fan 6 were spinning until the server shut down. When the server restarted, Fans 4-6 spun up but not Fans 1-3.  I've looked at the connections to the fans and tried to make sure everything was seated and/or connected properly.  Is there something wrong with the fan cage assembly, Fans 1-3, or both?

2 REPLIES
Suman_1978
HPE Pro

Re: ML370 g5 fan problem

Hi,

 

ML370 G5 has 6 fans, fan 1, 2, 3 are primary, fan 4, 5, 6 is redundant.

If the fans are not spinning, fault could be with fans or cage or system board.

 

Try swapping the fans between the slots and you will see if the issue is with the slot or fans.

 

Refer to this support information.

 

Thank You!
I am a HP employee
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

norseman197
Occasional Contributor

Re: ML370 g5 fan problem

I swapped the fans at each location, eg. 1 to 4, 2 to 5, and 3-6. The same thing happened when I attempted to boot up the ML370, the fans in positions 4-6 spun up but fans in positions 1-3 did not spin up.  So by system board, do you mean the motherboard or the power backplane board? I just replaced the motherboard, so unless that part is bad I"m betting its not that.