ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 hangs on disk access

Ayman Altounji
Valued Contributor

ML370 hangs on disk access

I've noticed at least one other person haviong a problem like this. He was getting STOP blue screens in NT when large disk transfers happen. I have the same Hardware, using the integrated array controller and under both NetWare 5.1 and Solaris (I tried both) it just hangs, fully halts when I do any significant disk access. I get the OS installed, but rarely keep the server up long enough to get anything (Oracle eg) installed. Once I got Oracle installed under NetWare, and the server will stay up as long as it's left alone, but if I start the DB, within minutes it will hang. Under Solaris 8, I can get it to hang just be inspecting the disks with one of the admin tools.
I have ALL the latest DUs, option rompaqs and system rompacs. I note a note from last year describing this problem, but saying it is fixed in the P17 rom after June 2000. It appears it isn't.

Does anyone have more info on the subject?

Nick.
3 REPLIES
Ayman Altounji
Valued Contributor

Re: ML370 hangs on disk access

Following on from the above, I took most of the memory out (took out 2 * 256) leaving just the 128mb that came with the server. I wasn't able to make it crash, but it was painfully slow going through the java based oracle installer. I deleted all the oracle stuff, put in ONE of the memorys, brough the box up, it crashed when I tried to install oracle. I swapped the 256 for the other one, and honestly believed I had found the problem, the installer got past 80% before a hard hang.
So either;
* I have 2 bad memory modules
* THe 133mhz 256mb dimms aren't compatable (I always trust my reseller to give me the right ones..)
* I have dodgy sockets or something on my motherboard.
* OR, and I reckon this could well be true, there is still an issue on this system with heavy disk activity.

I need this box up to get on with some testing!!!

NIck.
Ayman Altounji
Valued Contributor

Re: ML370 hangs on disk access

I use Global Computer.. www.globalcomputer.com rep: Todd Abozoglai x.4802. He got me in touch w/ a memory company that makes their own memory called Dane-Elec. www.dane-memory.com. This company has awards & the warranty is next day. I use Compaq Proliant servers w/ this memory & save major $$$ w/ no memory glitches...hope this helps some1
Ayman Altounji
Valued Contributor

Re: ML370 hangs on disk access

Has anyone found a resolution to this problem? I am experiencing the same problem on a Proliant ML370 (actually 3 of 6 370's we have). They are configured as follows...
1) 2 x 1GHz processors
2) 2x 1GB Dimm's
3) 2 x 18.2GB 10k Ultra3 Drives for SYS
4) 4 x 36GB 10k Ultra3 Drives for data
5) RIB Lights Out Edition
6) 2 x NC3134 NIC's
7) Smart 5302/64 fw 1.76
8) Netware 5.1 SP2a
9) NSSD 6.40
10) ML370 fw 4/2/2001

Thanks in advance.

Brett