cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 lockup

jpj
Occasional Contributor

ML370 lockup

We have several ML370 G3 with RHEL 2.1 wich freeze times to times.
No logs, no errors ...
Any ideas ???
Please help

Thanks
5 REPLIES
Terri Harris
Honored Contributor

Re: ML370 lockup

Have you run any diagnostics? Is System BIOS current? All firmware current?
When did problem start? How long have these servers been up & running?
HGN
Honored Contributor

Re: ML370 lockup

Hi

We have had similar problems on 2 of our servers,initially we ran all the hardware diagnostics and they came clean which made us feel something the hardware was ok. When contacted Redhat they suggested to enable crash dump in case the server crashes but that also did not help much. Also when you call RedHat support they suggest you to upgrade the kernel level. Later the application people worked on it did quite a few modification & now the frequency has reduced but not gone.

Rgds

HGN
Terri Harris
Honored Contributor

Re: ML370 lockup

If you have not already I would recommend posting this issue on the Linux forum. Good luck with this - let us know if you do get any specific errors or any other information which can be researched.
jpj
Occasional Contributor

Re: ML370 lockup

This problem occurs on all the systems.
We take attention to it since last summer.
Even the very last systems we received are concerned.
Red Hat 2.1 is the common vector of all the machines.
We do not have the problem with RH3.0 but we are stuck to 2.1 for an X25 board we use (too much complicated and cost too high for the transfer on an other system).
All diagnostics and firmware seems to be up to date.
Thanks for help
jpj
Occasional Contributor

Re: ML370 lockup

Hi all,
the freeze stil exist but now i know how to replay it:
1) install a null modem cable between ttyS0 and ttyS1
2) cat /dev/ttyS1&
3) while :
do
cat /etc/inittab >/dev/ttyS0
sleep 10
done

The system freeze about 2 hours after the begining of the shell.
To get some dump :
modify sysctl.conf -> kernel.sysrq=1
Then sysctl -p
You need to disable X-Window (init 3,...)
That's it just wait for about 2 hours...
Is anyone having an idea to solve this.
Thanks