ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 needs to press F1 during booting

 
YZou
Occasional Visitor

ML370 needs to press F1 during booting

I have ML 370 server whcih requires me to push F1 key to continue during startup process. How to disable this rquirement so user can reboot the server without having to go to server room to press F1 key.

Thanks
4 REPLIES 4
Highlighted
Brian_Murdoch
Honored Contributor

Re: ML370 needs to press F1 during booting

Hello,

On a G1 ML370 server you can disable the F1 prompt as follows: -

Enter the System Configuration Utility (SCU) by pressing F10 when the cursor jumps to the top right side of the screen and the system beeps. If you don't have the F10 partition installed you can boot from a Smartstart CD (Version 5.50 or below) and enter the SCU from there.

At the screen which begins with "System Configuration" press CTRL and A together.
This will inform you that Advanced Mode has now been enabled.

Select "System Configuration" then "Configure Hardware". The various drivers and Plug and Play board screens will appear. After these have loaded completely choose "Review or modify hardware settings", then "View or edit details".

Go down to the Advanced Features section and you will see the "F1 Boot Prompt" entry.
which will probably say Enabled -Stop at Prompt. Move the cursor over this and hit enter. Change it to Disabled-Skip Prompt.

Press F10 and then go down to Save and Exit from the menu.

Hey Presto.....No Prompt on boot.

I hope this he;ps.

Brian
YZou
Occasional Visitor

Re: ML370 needs to press F1 during booting

Brain,

Thank you very much. Have a good weekend!

Youdao
Jaime Arellano V
Occasional Advisor

Re: ML370 needs to press F1 during booting

Thanks. The informations is very usefull. This options was hidden
jjcatana
Occasional Visitor

Re: ML370 needs to press F1 during booting

Is there any way to automate the process outlined above?