ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370 restarting

ML370 restarting

We have recently built a new ML370 with W2K server and exchange. We used a 3200 raid controller (as we already had this), and installed a compaq 40/80 DAT which uses Backup exec. The server regularly re-boots itself with no warning or later indication as to the cause. Strangely, this happens more often than not near the top of the hour! The only time this has not occurred in any 24 hour period is when the tape drive was removed (suspected fault). There is now a new tape drive installed, and this has a new SCSI cable attached to a different port on the intergrated controller, so has been eliminated as the cause. However, the re-starts always (but not exclusively) occur soon after we try to accomplish a backup at any time. Any Ideas please?
3 REPLIES
Terry Hutchings
Honored Contributor

Re: ML370 restarting

Normally if it's a drive, cable, or adapter problem you'll get errors in the event viewer. How much memory and how many processors are installed? I would say it's likely a problem with the memory, but may be something wrong with the system board.
The truth is out there, but I forgot the URL..

Re: ML370 restarting

Thanks Terry,
Currently, it has the base spec of one processor and only 256M. We had intended to upgrade this but want to get it working first!. Memory has been re-plugged but not swapped. We have installed a replacement PSU today, but it is too soon to say if this has helped at this time. Do you think it is worth replacing the memory?

Re: ML370 restarting

For the benefit of anyone with a similar problem.... The power supply fixed it. The tape drive must have increased the load on the faulty PSU to above it's (reduced) threshold, so causing the crashing.