ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370G1 not booting

crozdog
Occasional Visitor

ML370G1 not booting

Hi All,

I've trawled this forum & obtained some useful info, but am still unable to get a ML370G1 to work. No matter what I try, I cannot get anything to appear on the screen,ie no POST messages or array setup info appear on screen. The same result occurs when using the onboard VGA connector or an add in card.

I have downloaded smartstart 5.5 & burnt it to CD + created the 4 floppies for system setup. Neither boot, infact the floppy light never comes on & the CD light is on for around 10 seconds. I have swapped the motherboard out & have the same issue!

It is configured as follows:
2 x CPU's (not sure of speed)
2 x 256M PC133 DIMMS
2 x 128M PC133 DIMMS
2 x 36.4G Drives
4 x 18.2G drives
I'm using the onboard SCSI Controller & have what I believe is the add on card which makes it a "smart" controller. I also have a smart array 5300 controller I can use.

Cause I can't get any screen output, I can't advise you of what firmware versions are installed on any component. I have tried removing all PCI cards, the RAM/CPU's & cables & get the same result!

This is really getting to me. All help greatfully received.

Thanks in advance.
1 REPLY
Blazhev_1
Honored Contributor

Re: ML370G1 not booting

Hi,

Your CPUs should be Pentium® 3 1.0 GHz.
Can you try with minimal config. - 1 CPU, 1 128MB DIMM in slot 1 , without PCI cards. If the problem persists, try with the another CPU(not sure if the G1 has PPMs).
Not sure if you meant that above, and you already did it. Try changing the Power Supply. Any LEDs?

Regards