ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370G2 has a red light and will not start

Tosko Botinov
Occasional Visitor

ML370G2 has a red light and will not start

A client is having Proliant ML370G2 (rack version).The OS is Windows 2000.
The server suddenly crashed (unknown reason, sofar) and will not initialize.
A red light is on in front panel LEDs.Specifically, the external health(power supply) is on (red light). I changed the power supply, still the same problem, which means that the problem is not in the PSU.The PSU is attached on UPS,but I connected the PSU on the AC power, no help.
If I unplug the power cord from the power line/UPS, sometimes the server will initialize, and will work but for a very small time (couple of minutes).
I re-seated the CPU, disconnected all the cards, HDDs, CDs, Tape drives etc.
After some time, the server powered up, no red light.Everything was on, except the CD-ROM and the DAT. I connected the CD-ROM and the DAT, the server still has no red light.
The server worked for more than 12 hours, and generated the same problem (crashed).
Please advise on this strange issue.

Thanks
Tosko Botinov
EuroComputer Systems
MAcedonia
6 REPLIES
Vijay_44
Honored Contributor

Re: ML370G2 has a red light and will not start

Tosko,

How may power supplies do you have? Have you tried the replacement power supply in each on the bay individually.. What is the LED status on the power supply. Any red LEDs on the system board. Also verify the connections from the power supply backplane to the system board.

There’s your problem!!! This thing is set to EVIL!
Tosko Botinov
Occasional Visitor

Re: ML370G2 has a red light and will not start

Hello,

the server has only one power supply (no redundant PSU) placed in slot 1.I have not placed a PSU in the slot 2 although I have placed 2 others PSU in slot 1.The LED on the PSU is off when the server crashes, and it is green when the server is up.No red LEDs on the board.
I have noticed that it happens in random, ad it is not connected with any internal component.
Two hours ago, I have ugraded the BIOS to the latest version (luckily the Proliant is having redundant ROM, in case server crashes during the process of reprogramming ).
At this moment the server is still up.Could it be the BIOS version?

Tosko Botinov
Macedonia
Prashant (I am Back)
Honored Contributor

Re: ML370G2 has a red light and will not start

Hi,

Since you have pretty much workedout with powersuplies
Checked for system board leds.

1 Memory Status 6C Amber = Memory failed
Off = Normal
2 Memory Status 5B
3 Memory Status 4A
4 Memory Status 3C
5 Memory Status 2B
6 Memory Status 1A
7 PPM 1 Amber = Processor or PPM failed
Off = Normal
8 Processor 1
9 Processor 2
10 PPM 2
11 System overtemperature Amber = System overtemperature event
Off = Normal

any error information under IML logs or event veiwer.

Regards,
Prashant S.

Nothing is impossible
Prashant (I am Back)
Honored Contributor

Re: ML370G2 has a red light and will not start

Hi

TRy to run the server with minimum configuration then check.
If 2 processor then try to work with one and then check.

Regards
Prashant S.
Nothing is impossible
Tosko Botinov
Occasional Visitor

Re: ML370G2 has a red light and will not start

Hi,

I am monitoring the board during all the checks (visually), and there is no amber/red light. The memory LEDs are OK, and the processor LED is OK.
I already ran the server with the minimal configuration (I even turned the server on with CPU taken out ).
The server has one CPU.
It has been nearly 24 hours and the server is fine so far.The last thing I did was upgrading the BIOS.
I will see what will happen today.
Please post Your opinions.

Tosko Botinov
EuroComputer Systems
Macedonia
Tosko Botinov
Occasional Visitor

Re: ML370G2 has a red light and will not start

Hi,

just want to inform You that the server is still up and running.
I guess something has happened to the original BIOS.
Anyway, thanks for Your efforts.

Tosko Botinov
EuroComputer Systems
Macedonia