ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370G3 Firmware Update Version 2004.9.15 fails.

 

ML370G3 Firmware Update Version 2004.9.15 fails.

After updating my ML370G3 to version 15.9.2004 using the online utility (cp005037.exe), my servers will not boot. They hang at the SCSI post, and I do not get a response from either num lock/scroll lock/caps lock. This has happened on 3 out of 4 370G3's. System says backup ROM is intact and ok. Is there a way to force it to use the backup ROM.
5 REPLIES
Vijay_44
Honored Contributor

Re: ML370G3 Firmware Update Version 2004.9.15 fails.

Try clearing NVRAM (switch 6 in SW1); bring down the system to its base configuration and see if it completes post.

To go back to redundant ROM on some servers it is switch 1, 5, 6 â but cannot confirm it on a ML370 G3, but you can give it a try.
Set the system maintenance switch 1, 5, 6 to on; then power up the server; the server should emit some beeps; power down the server; put the switches 1, 5, 6 to off and power up
There’s your problem!!! This thing is set to EVIL!

Re: ML370G3 Firmware Update Version 2004.9.15 fails.

Cheers for the reply Vijay

I set switch 6 to on to clear the NVRAM, set the config to be invalid also. Powered up, made the beeps, powered off, switched back the switches to default, still the same. Removed all the HBAs and the NICs. Removed the array controller, connected the drive cage to the internal SCSI connection on the main board, SCSI post will then give a couple of ids, then the system stops. Even removed the battery!!! Still will not go past SCSI post?? I had to get the mainboard swapped on one system as my maintenance provider was stuck. I am thinking of placing a call to HP. Anyone else got some idea's or experienced this?
Vijay_44
Honored Contributor

Re: ML370G3 Firmware Update Version 2004.9.15 fails.

3 servers doing the same thing after a BIOS update is not a coincidence; any LEDs in the front or on the system board? I would recommend one more thing; get the serve down to the bare minimum â one proc, one bank of memory (I hope all is HP memory), system board and power supply; disconnect all scsi cables, cd rom & cable, floppy& cable, all pci cards and see if it completes POST. Checking with HP is not a bad id
There’s your problem!!! This thing is set to EVIL!

Re: ML370G3 Firmware Update Version 2004.9.15 fails.

Done all that. Looks like I will have to contact HP.

anyone else have similar experiences/ideas?
Oleg Koroz
Honored Contributor

Re: ML370G3 Firmware Update Version 2004.9.15 fails.

Use Only Power Supply, Power backplane and system Board, nothing else Connecter every SCSI cable removed, no USB devices.
Remove Power cables, press and hold power for 10-15 seconds
Reconnect Power cable, enable Switch #6 once again and Power UP
If problem present system board toasted
Verify all Power Connectors btw from power backplane