ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML370G3, SA6400, SLES10SP1 ?

 
Fussel
Advisor

ML370G3, SA6400, SLES10SP1 ?

I'm trying to install SLES10 SP1 on my ML370G3 (2x3,06, 3 GB, 6x 72 GB on a Smart Array 6400), since I found no way to install a PSP on SuSE 10.3 (or is there?).

SLES loads from DVD, does the first part of the install (including partitioning on cciss) and then tries to reboot to go on to the second part of install.

But when it tries to load the system from HD, it hangs with "Booting from local disk...".

I tried to boot from DVD again and then choose "boot installed system" and take it from there. This works (with some of errors), the system boots up and I can go on with the installation. YAST didn't find a network interface, but it finished the installation.

When I then tried to boot up the finished installation, the same thing happened.

Any ideas?
2 REPLIES
Jimmy Vance
HPE Pro

Re: ML370G3, SA6400, SLES10SP1 ?

Do you have any drives connected to the embedded ultra SCSI controller, or a fibre HBA with drives attached? Being able to launch the installed system from DVD it sounds like Grub has tried setting up on something other than cciss. Check the device.map and menu.lst files in /boot/grub


OpenSuSE 10.3 is not supported on this system, but you can fool the PSP by
modifying /etc/SuSE-release during the PSP installation.




__________________________________________________
No support by private messages. Please ask the forum!      I work for HPE

If you feel this was helpful please click the KUDOS! thumb below!   
Fussel
Advisor

Re: ML370G3, SA6400, SLES10SP1 ?

Thanks for your answer.

Unfortunately, all the GRUB entries were ok (I checked them before).

The same thing occurred when I tried to install SuSE 10.3 (on the same disks, meaning the partition table wasn't completely wiped out).

After several retries I moved the disks to my DL380 (on which I had installed SUSE 10.3 before without a hitch) and installed SLES again (on the internal SmartArray 5i).

Naturally, I looked closely at the intended partitioning and found that SLES wanted to use some kind of Novell Volume Manager, which evidentially didn't work.

After I had rectified the partition table, the installation went ok. I then switched the disks back to the ML370 and - bingo! - everything works fine.


Good idea to fool the PSP into thinking SLES. I'll try that out next week (on the DL380) when I've got more time.

regards
Fussel