ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML530 Incoming Modem Connections.

Mark Garlick
Occasional Visitor

ML530 Incoming Modem Connections.

Hello,

I have a dial in problem with 2K server installed on a ML530.

On dialling the number for the first time from a remote location the modem
accepts the call quite happily. Any subsequent connections are unsuccessful
because the modem is reportedly busy (engaged). The only way to cure the
issue is to reboot the server, which as you can imagine, is not very
practical.

I have tried 2 different types of internal (PCI) modems and also 1 external
modem with no change. I have also tried getting the most up to date drivers
for each of the modems to no affect.

Any help with this, would be appreciated.

Many Thanks,

MarkG

4 REPLIES
SAKET_5
Honored Contributor

Re: ML530 Incoming Modem Connections.

Hi MarkG,

Have you checked the Microsoft HCL web page to confirm that your modem is supported for Windows 2000 Server.

Have you upgraded your Proliant ML530 system BIOS to the latest version?

Regards,
Brian_Murdoch
Honored Contributor

Re: ML530 Incoming Modem Connections.

Mark,

It sounds like hangup isn't working when you logout or disconnect from the first session. You might be able to overcome this by creating an inactivity timeout period associated with the modem. In other words if data isn't flowing for a period of time the modem will automatically hangup. This can be set to a reasonable value, say 15-20 minutes.
It might also be worth adding the init string AT&F to the modem initialisation field (usually under the modem properties Advanced tab). This sets the modem to factory default settings each time a session is created and might help.

I hope this helps.

Brian

Mark Garlick
Occasional Visitor

Re: ML530 Incoming Modem Connections.

Thanks for help guys.

Saket,
Yes, modems are MS compatible
Yes, BIOS is up to date.

Brian,
Setting the inactivity time-out seems to have helped the issue and am now able to dial in after the timeout period. It seems more of a fudge than a fix, but has certainly helped.

FYI, Adding the init string didn't change anything.

Thanks again.

Mark.

Brian_Murdoch
Honored Contributor

Re: ML530 Incoming Modem Connections.

Mark,

There are some useful tips on RAS Autodisconnect failure at the following Microsoft link which might be worth checking.

http://support.microsoft.com/default.aspx?scid=http://support.microsoft.com:80/support/kb/articles/Q181/4/07.ASP&NoWebContent=1

Regards,

Brian