cancel
Showing results for 
Search instead for 
Did you mean: 

ML530 \ W2003

Cristina_7
Occasional Advisor

ML530 \ W2003

i have a ML53o with:
2 smart arrays
1 642 that's connect to cage A (inside 530)
1 6400 that's connect to cage A and Cage B in a external storage 4445 dual drive dual power.
after installing and have everything in place after fews hours, the server stops and in the event log i get the perflib errors evetid:2001.
I already ask for help, but it seems that nobody can find the problem or the reason why the server stops.
The system managem sw don't give any HW error, neither the SW.
The Local HP, is thinking in take the server to the lab.
Can any body provide more information or help???
11 REPLIES
Brian_Murdoch
Honored Contributor

Re: ML530 \ W2003

Hi Cristina,

I don't think the perflib errors are anything to do with the system hangs but you may be able to get rid of these by following this Customer Advisory.

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=PSD_EM030723_CW02

Regards,

Brian
Brian_Murdoch
Honored Contributor

Re: ML530 \ W2003

Cristina,

One other thing.

If your system is a Proliant ML530 G2 model, make sure that the 6400 controller is NOT installed in PCI slot 2. Any other slot will be OK.

Regards,

Brian
Vijay_44
Honored Contributor

Re: ML530 \ W2003

Brian,
Why can't the 6400 be used in slot 2?
There’s your problem!!! This thing is set to EVIL!
Cristina_7
Occasional Advisor

Re: ML530 \ W2003

The Smart 642 is on slot 1
The NC7770 is on the slot 2
The Smart 6400 is on the slot 3

Cristina_7
Occasional Advisor

Re: ML530 \ W2003

I already do what MS tell to do in the registry, but it does not help. It just make that in the other you don't get the error related with perflib
Brian_Murdoch
Honored Contributor

Re: ML530 \ W2003

Vijay,

There is a current issue with 6400 and slot 2. If you are an HP employee I can give you more detail if you contact me at brian.murdoch@hp.com.

Regards,

Brian
Cristina_7
Occasional Advisor

Re: ML530 \ W2003

The problem to have the smart installed in the slot 2, was raised by HP, but this is not the case, i have it in the slot 3
Brian_Murdoch
Honored Contributor

Re: ML530 \ W2003

Cristina,

Can you please attach the servers survey report file from C:\COMPAQ\SURVEY\SURVEY.TXT.

This will let me see all the harware configuration, firmware, disk models etc. which I can check for any issues.

There is nothing confidential in this report but you may choose not to forward it if you prefer. I have no doubt that HP have already looked at this.

Thanks,

Brian
Prashant (I am Back)
Honored Contributor

Re: ML530 \ W2003

Hi

Do update me aldo for
issue with 6400 and slot 2.

Regards,
Prashant S.
Nothing is impossible
Cristina_7
Occasional Advisor

Re: ML530 \ W2003

If a Smart Array 6402 or Smart Array 6404 Controller is configured in Slot 2 in a ProLiant ML530 G2 or ProLiant ML570 G2 server, the server may halt unexpectedly when the controller is working under a heavy load. When this occurs under UNIX or Linux, the error "PANIC: Fatal NMI Interrupt" will be displayed. Under Microsoft Windows, the server will blue screen with an NMI (Non-Maskable Interrupt) error message. Under NetWare, the server will ABEND with an NMI error message.

IMPORTANT: The NMI indicates that a hardware component is not functioning as expected. In order to ensure continued platform stability, an NMI event MUST be properly handled by the operating system. HP strongly recommends that the ProLiant System Management Controller Driver (Health Driver) appropriate for the server platform be loaded to ensure proper handling and reporting of NMI errors in all supported operating system environments.

This has only been observed while running stress tests using software that produces an extremely heavy workload on the Smart Array 6400 Controller configured in Slot 2. Because of the severity of these tests, the likelihood of this occurring is very low.

Note: This may also occur if a third-party storage controller is installed in Slot 2.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&taskId=115&prodSeriesId=316545&prodTypeId=15351&objectID=PSD_EL040212_CW01
Cristina_7
Occasional Advisor

Re: ML530 \ W2003

Problem solve:

change the system board.

Thks

Cristina