ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML530 stops at F1 or F10 choice on boot

SOLVED
Go to solution
Heidi Straub
Occasional Visitor

ML530 stops at F1 or F10 choice on boot

One of our servers always stops at the F1 or F10 choice during re-boot and someone has to manually hit the F1 key. I don't see the choice in the BIOS setup area. Any quick changes I can make to stop this annoying problem?

Thanks,
Heidi
5 REPLIES
JohnWRuffo
Honored Contributor
Solution

Re: ML530 stops at F1 or F10 choice on boot

Heidi:

This can easily be fixed by going into the F10 partition.

At the first screen press A this will bring up a dialogue asking about ADVANCED MODE.
Press enter to agree.
Go to Sys. Config -> config Hardware -> Review and Modify -> View and Edit Details.
Hit PAGE DOWN twice and there you will see F1 Boot Prompt.
Disable it by hitting ENTER
and then save and exit

If you do not have the F10 System Partition, you can run the SmartStart CD System Configuration Utility and "re-save" the configuration. Be sure to select the correct boot controller.

If you do not have the SmartStart CD, you can use the SCU diskettes, here:
http://h18023.www1.hp.com/support/files/server/us/download/13227.html

Let me know if you need more help. -john
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
JohnWRuffo
Honored Contributor

Re: ML530 stops at F1 or F10 choice on boot

http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?locale=en_US&taskId=115&prodSeriesId=254604&prodTypeId=15351&objectID=c00182008
Enjoy!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

Do you need help with your HP product?
Try this: http://www.hp.com/support/hpgt
Heidi Straub
Occasional Visitor

Re: ML530 stops at F1 or F10 choice on boot

John - thanks for the info - I'm off Wednesday but will get on it on Thursday.
Heidi
Victor Pendlebury
Valued Contributor

Re: ML530 stops at F1 or F10 choice on boot

Hi

I would also maybe check what message you get at post as the system is showing F1

Vic
Heidi Straub
Occasional Visitor

Re: ML530 stops at F1 or F10 choice on boot

John is truely the King - thanks so much. I had been in that "area" looking for the F1 boot prompt more times than I care to mention here - I was missing the all powerful CTRL A option on the way in!! Without the Advanced feature you can not see the F1 boot prompt item in the menu. Oh thank you, thank you - it was such a pain to always have to be there during a restart of that computer.