ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML570 Freezes at Windows 2003 Install

Kyle_58
Occasional Contributor

ML570 Freezes at Windows 2003 Install

I have a Proliant ML570 G1 that I'm hoping to reconfigure as a Windows 2003 server. Theo server was previously running Windows 2000 Advanced with no issues.

I used the system erase utility from the Smartstart 5.50 CD and cleared the system, then proceeded to configure the array and re-install Windows 2003. The install hangs at the blue setup screens of Windows 2003. There is a post error as the F1 prompt appears, but I can't seem to isolate the hardware issue.

Anyone have any ideas,

Thanks in advance,

Kyle
10 REPLIES
Prashant (I am Back)
Honored Contributor

Re: ML570 Freezes at Windows 2003 Install

Hi,

How are we installing SS or mannual installation

Where as h/w failure run daignostics using Smartstart CD then verify

PRashant S.
Nothing is impossible
Igor Karasik
Honored Contributor

Re: ML570 Freezes at Windows 2003 Install

Make sure you have last firmware
http://h18004.www1.hp.com/support/files/server/us/download/23331.html
Try windows 2003 installation without SmartStart CD (Press "F6" when Windows installation prompts if you want to install a thrid party device and load the array controller (if you have) driver from the floppy disk)
fgb
Occasional Visitor

Re: ML570 Freezes at Windows 2003 Install

Hi,

I'm having the same problem. When trying to install Windows 2000/2003 server on a ML570 G1 it hangs during the install.

I'm using SS 5.50 and have tried a manual and assisted.

I've tried the F6 option and this driver http://h18023.www1.hp.com/support/files/server/us/download/22970.html
but it still hangs.

I'm running the latest firmware (P20).

Any ideas?

Cheers
sg1
Occasional Visitor

Re: ML570 Freezes at Windows 2003 Install

All,
I have successfully installed Windows 2003 server on a Proliant ML 570 G1 server. I initially also hanged on the install screen as well, right before the EULA. I was using the latest BIOS version, and also all other firmwares in the systerm were up to date thanks to the firmware CD. The way I fixed it was to run the system erase utility, then shutdown the server, and moved all my hard drives from drive cage B to drive cage A staring at SCSI ID 0 till 5 in my case. (Using 5 x 18.2 Ultra2 SCSI drives). Then killed the logical drive and recreated. Now I was able to bootup using the Windows 2003 server CD and install the OS. Hopefully this info helps.
Sebastien Mayer
Occasional Visitor

Re: ML570 Freezes at Windows 2003 Install

Hi all,

I'm having the exacte same problem, but with a brand new ML-350 G4. Freezes at the Windows 2003 server enterprise or the standard install. CD worked well prior on an ML-370

I've tried the Smartstart 7.40 CD or a manual (with the SmartArray driver on FDD)CD WIndows 2003 server install, same result. But, succesfully installed W2K with SS or manual (with the SmartArray driver on FDD)and works great.

Downloaded and applied the firmware maintenance CD and the only upgrade was the SmartArray firmware. Did a system erase

Hardware setup:
2GB ram
2 X 36GB SCSI HOTPLUG RAID 0+1(in the Optional housing)
4 X 146GB SCSI HOTPLUG RAID 5
1 X SmartArray 6204 128MB
1 X Remote lights-out II card

Am I overseeing something?

Thanks
WilliamSmith11
Super Advisor

Re: ML570 Freezes at Windows 2003 Install

Hi somebody have solve this problem.

I am getting the same problem with a ML570 G1 generation.
Running windows 2000 and SP4.

Is posible that the problem be the system i/o motherboard.

thank you .

W.S
rperez
Mick Severn
Occasional Advisor

Re: ML570 Freezes at Windows 2003 Install

I had major problems getting windows 2003 installed on a ML570 G1 server.

I've tried several ways and the best way which has caused me no problems is :-

1. use an assisted install on SS 5.5 and select windows 2000
2. when complete remove the compaq agents etc
3. upgrade to windows 2003
4. apply latest support pak

Not had a problem doing it this way.
pj_11
Super Advisor

Re: ML570 Freezes at Windows 2003 Install

Hello,

I have done my upgrade the same way as Mick.
There was no problems.

Ensure the firmware is up to date.PSP 7.30
and later.

SCU should be 2.58a.

PJ
Don McLaren
Occasional Visitor

Re: ML570 Freezes at Windows 2003 Install

By removing the compaq assist..do you mean the system configuration partition?
or going munally in the initail set up?
pj_11
Super Advisor

Re: ML570 Freezes at Windows 2003 Install

Don,

Check update all firmware/Raid controller

Use Smartstart 5.5 Assissted install.

Install W2000 SP4.

Apply the latest PSP 7.30 Later.

Check SCU press F10 should so a number 2.58a
if not update prior to upgrade.

Once all above done upgrade using W2003 SP1 CD.

Apply latest Upadtes from Microsoft.


PJ