ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML570 G1 array config utility where is floppy version?

SOLVED
Go to solution
chhw
Occasional Visitor

ML570 G1 array config utility where is floppy version?

After having slept 2 hours in the last 3 days I have searched this site for hours and can not find the floppy that is needed to configure an array.
Hardware:
Ml570 G1
Compaq 3200 Raid card
12 18.1 Gb HD's
All was working with Win 2003 Server installed but no system partition was installed.

From info on this site I erased HD,ROM and NVRAM from Smartstart CD. From same CD AFTER erasing all the Array config utility informed me it did not work with this system.

I tried the floppy based setup and it acted like it installed the system partition but since the array was not configured nothing was saved to the HD.

When I try to set up array from floppy I am promted for the array config disk and all the files I can find are all windows based.

What prompted all this was my lack of finding out why F9 was not an option on this box, and I still do not know how you access BIOS settings on this box.

Any help would be great
3 REPLIES
Oleg Koroz
Honored Contributor
Solution

Re: ML570 G1 array config utility where is floppy version?

The Latest Array configuration Utility from floppy will not support 3200
http://h18007.www1.hp.com/support/files/proworkstation/us/download/8604.html
You need to have Smart Start CD 5.x.
If you have one of the oldest controllers you can migration to 3200, when all install done.
ML570 G1 there is no actual BIOS, only cache at System Board, it keeps access to System Partition, and you need to use F10 to access it. As you used Erase Utility you lost System Partition from HDD.
Colin_29
Trusted Contributor

Re: ML570 G1 array config utility where is floppy version?

Assisted Path OS installation from SmartStart 6.xx or 7.xx to the ML570 G1 is not supported. Make sure that you have SmartStart 5.5 or earlier.
chhw
Occasional Visitor

Re: ML570 G1 array config utility where is floppy version?

thanks for the replies.
i located smartstart 5.5 and now all is well.
it was as you mentioned the smartstart 7 that caused the problem.
again thanks