ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML570 G2 smart array 5300 firmware needed?!?!?!

 
PowerLite
Occasional Visitor

ML570 G2 smart array 5300 firmware needed?!?!?!

Hello everyone!

 

I'm in desperate need of help. My boss wants me to get an ancient ML570 G2 up and running. I have prepared the machine as wanted with Windows Server 2003 SP2 32bits.

The problem is that in ACU I get the message that the smart array 5300 needs to be updated. I have looked everywhere and I still had no success in finding the needed firmware. I got the most recent HP firmware ISO and the one from that model page (Version 8.00 from 11 Feb 2008). I also tried all the cpxxxx.exe recommended for that firmware but I get the message that is not compatible with that OS (Do I need to downgrade to 2003 without SP2?)

 

I'm really in need of some help as I am running out of options here.

I atached the print screen I get.

Thanks a lot in advance and sorry if my english is not perfect.

Best compliments

PowerLite

7 REPLIES
Torsten.
Acclaimed Contributor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

Version 3.54 (B) could be the latest (from 2004):

http://h20566.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=257765&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_UNITY_I21818%257CswEnvOID%253D%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

you will need an older smartstart firmware cd to install this.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
PowerLite
Occasional Visitor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

Thanks for the help.

I currently have version 3.54. I already tried Version 3.54 (C) from the 2008 firmware CD, but I get the message that the package is not for that OS :(

I'm really jammed here :(

Torsten.
Acclaimed Contributor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

Did you try to boot from the firmware cd or did you run it within the os?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
PowerLite
Occasional Visitor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

Both. And I chose the option to force install because it would not install automatically as it says it is up to date. :(

Torsten.
Acclaimed Contributor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

According to the advisory

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay/?sp4ts.oid=397642&spf_p.tpst=kbDocDisplay&spf_p.prp_kbDocDisplay=wsrp-navigationalState%3DdocId%253Demr_na-c01587778-36%257CdocLocale%253D%257CcalledBy%253D&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken

firmware affected is version 3.54 and you should update to 3.62.

here it is

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/psi/swdDetails/?sp4ts.oid=266590&spf_p.tpst=swdMain&spf_p.prp_swdMain=wsrp-navigationalState%3Didx%253D%257CswItem%253DMTX_3e4c6589c2e34faf82bf0009ce%257CswEnvOID%253D1005%257CitemLocale%253D%257CswLang%253D%257Cmode%253D%257Caction%253DdriverDocument&javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vign...

 

 

 

To use HP Smart Update Manager on the Firmware Maintenance CD version 7.60 and later:

  • Place the Firmware Maintenance CD on a USB key using the HP USB Key Creator Utility.
  • Place the desired firmware to be updated in the directory, /compaq/swpackages on the USB key.
  • Boot from the newly created Firmware Maintenance USB key.
  • Follow HP Smart Update Manager steps to complete firmware update.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
PowerLite
Occasional Visitor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

Close but no cigar :(
Downloaded the correct firmware. Thanks a lot for the link.

This machine freezes each time I try to boot with USB so I burned serveral versions of Firmware CDs with these package added and I still don't see that firmware as an option. Only 3.54 (C)


Almost willing to keep the machine with this warning status.

PowerLite
Occasional Visitor

Re: ML570 G2 smart array 5300 firmware needed?!?!?!

What I really needed was the same package (CP009594.scexe) but as an exe file :(