ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML570 G4 Server Lockups

Tron-20
Occasional Visitor

ML570 G4 Server Lockups

Hi, I have recently bought a second user ML570 G4 server, but have been getting frequent lockups. The specification of the server is 5GB memory in one expansion board (4x1GB sticks, and 2x512MB sticks, all rated at the same speed) 4x 7140 3.4Ghz processors with 4 PPM modules. I have enabled Virtualization technology in the Bios, but all other settings are defaults.

 

I have managed to install Windows 2008 R2 64 bit onto the server (although there seems to be little support for this OS on these servers) It will run fine until the cpu's are put under load, then the server will flash the internal system LED on the front Amber, and completely freeze in Windows. Looking inside the server the Systems insight display is showing code 50 and all 4 processors lights lit Orange.

 

I tried updating all firmware to the latest (includng BIOS, hard disks, P400 controller, Motherboard, etc) this has had little effect and the server will still lock up. I have also reinstalled the server with smartstart 8.40 and installed Windows 2008 x64 (not R2) and chose the install the PSP. Shortly after installing, the server again locked up, flashed the Amber internal health light and lit up all 4 processor lights on the insight display.

 

I have also tried running Smartstart Diagnostics, but this hasn't shown anything up as faulty, and the management logs don't report any faults?

 

Has anyone got any idea's what could be causing these lock ups, and is there anything I can do to resolve this issue?

 

Thanks

Paul

3 REPLIES
Suman_1978
HPE Pro

Re: ML570 G4 Server Lockups

Hi,

 

This server does not support R2 but supports only Windows 2008.

http://h18004.www1.hp.com/products/servers/windows/index.html

 

I would suggest to install Windows 32bit OS and test the CPU with high load and if that works well then R2 would be the problem.

 

 

 

Thank You!
__________________________________________
Was the post useful? Click on the white KUDOS! Star.

For product specific Guided Troubleshooting visit; http://www.hp.com/support/hpgt
Want to know How to use HP Guided Troubleshooting?  Visit the below link.
http://h20000.www2.hp.com/bizsupport/TechSupport/Document.jsp?objectID=c03283214

Tron-20
Occasional Visitor

Re: ML570 G4 Server Lockups

Thanks for the response. As I previously stated further down my previous post, I have also tried Windows Server x64 (not R2) I suspect the drivers under Windows server 2008 R2 have issues working with the motherboard architecture?

 

First time through using Smartstart 8.40, if got as far as installing Windows up to a login screen and slightly beyond before failing again. I then tried reseating the Processors and PPM modules. After another install using smartstart 8.70b has now worked, and currently I have Windows server 2008 x64 running on the server, it has yet to lock up and show all 4 processor lights on the insight display.

 

What I'd like to know:-

 

1) What is this flashing Amber light with 4x amber processor lights caused by, and specifically what does it mean?

2) Why does the flashing amber internal health light mean the system is in a degraded state, yet its has locked up, surely this should be a critical red light?

3) Why do these servers not have support for Windows server 2008 R2?

4) Why is SmartStart 8.50 the last version which is documented to work with the ML570 G4? When of course 8.70b has worked with it?

5) Why does ASR not correct/restart the server when this event occurs?

6) Why doesn't any of the management logs record the processor error (if that is indeed the cause of the lights?)

 

Thanks again

Paul

Tron-20
Occasional Visitor

Re: ML570 G4 Server Lockups

I'm still having issues with this server. Its still randomly locking up with all 4 processor lights lit orange on the internal systems insight display on the motherboard.

 

Whilst trying to fault find this issue, I removed the memory expansion board and took out the 2x 512MB memory modules. It currently now has 4x 1GB PC2-3200R 333 memory modules fitted. After turning the server back on it did its memory count then locked up with all 4 processor lights whilst running its POST tests, not even in windows.

 

I tried to power the server off then start it back up, but it just gave three beeps. On looking inside the server the memory expansion module had none of its LED's lit, unfortunately I didn't look at the systems insight display when this happened. However I did power the server down and reseat the memory expansion module. Currently the server has booted up and is running Windows Server 2008 x64 edition, but for how long before it throws up its 4 processor lights and hangs again I don't know.

 

Has anyone got any idea what could be wrong with this server? Each time it locks up with the processor lights on it never   logs any errors in any of the error logs, all you see is the power down event and the power up event.

 

Any help would be much appreciated.

Thanks

Paul