HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML570 - hangs at PXE

 
SOLVED
Go to solution
so.nimda
Super Advisor

ML570 - hangs at PXE

Hi,

I'm trying to reformat my ML570 and it hangs with the following message :

Initializing Intel(R) Boot Agent Version 4.0.22
PXE 2.1 Build 083 (WfM 2.0)

Putting in the setup/installation SmartStart CD doesn't seem to have any effect.

Can someone advice what I should do?

Thanks in advance !

:)
9 REPLIES
Brian_Murdoch
Honored Contributor
Solution

Re: ML570 - hangs at PXE

Hi,

Try clearing the CMOS with switch 6 on the maintenance switchpack. See the lid diagram for its location.

This should force the system to do a hardware discovery and might resolve your issue.

Brian
so.nimda
Super Advisor

Re: ML570 - hangs at PXE

Hi Brian,

Thanks for your reply.

When I flip open the side board, I can see diagrams for the following procedures :

- Memory Board Replacement Procedures, and
- Installing PCI-X Hot Plug Expansion Board

I don't see anything referring to resetting of CMOS.

Rgds
KarloChacon
Honored Contributor

Re: ML570 - hangs at PXE

see the attached file to locate the CMOS or SW1

the number 6 is used to clear the NVRAM

1. turn off the server
2. move the the number 6 to ON
3. turn on the server
4. leave it for about 1 or 2 minutes
5. turn off again
6. put it back again to OFF position (number 6)


like Brian told you it should work

I took the picture from
Maintenance and Service Guide
http://h20000.www2.hp.com/bc/docs/support/UCR/SupportManual/TPM_122821-002_rev3_us/TPM_122821-002_rev3_us.pdf

assuming this is a generation 1 server

regards
Didn't your momma teach you to say thanks!
so.nimda
Super Advisor

Re: ML570 - hangs at PXE

Hi Karlo,

Thanks for the reply.

I've checked and it's a G2 server, that's why the diagram looked different.

Any idea where the maintenance switchbank is located for a G2?

Rgds
KarloChacon
Honored Contributor

Re: ML570 - hangs at PXE

ok dont forget that info next time

page 119

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c00064937/c00064937.pdf

regards
Didn't your momma teach you to say thanks!
so.nimda
Super Advisor

Re: ML570 - hangs at PXE

sorry abt that... :(

ok i've tried and it doesn't seem to work... here's what i did :

1) OFF server
2) turn switch 6 ON
3) ON server
4) waited until screen came on, still hanging at PXE
5) OFF server
6) turn switch 6 OFF
7) ON server - still hanging at PXE

it was able to detect the HP ULTRA3 BIOS where it detect 2 hard disks and then when it reaches the Boot Agent/PXE it just hung there... :(


supratik chatterjee
Occasional Visitor

Re: ML570 - hangs at PXE

Hi ,

Please mention if the CD drive is getting detected . Also from the RBSU , make sure to make the CD the first boot device and then try the procedure
so.nimda
Super Advisor

Re: ML570 - hangs at PXE

hi all,

finally managed to get the server up and running !...

thanks all for the help ...

:)
so.nimda
Super Advisor

Re: ML570 - hangs at PXE

problem resolved...