HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

ML570G3, auto power on when re-plug AC power

 
Teddy Wang
Occasional Contributor

ML570G3, auto power on when re-plug AC power

Dear All
I meet the following problem on ML570G3 with the setting

ML570G3 will auto power on when I replug AC power,but I have disabled the auto power on function in system rom.

Another phenomenon
1. Ram detect again when boot
2.system time reset
3.S/N and product ID missing

The problem is caused by battery loss, or other?
In my opinion, battery loss will clear the S/N, product ID right?
4 REPLIES
Rajashekar Chintakunta
Honored Contributor

Re: ML570G3, auto power on when re-plug AC power

Hi Teddy,

You are right. If the CMOS battery has failed, upon restart(cold boot) of the server. It will detect RAM, System date/time would be reset to defaults and the other information is also lost.

I would recommend to replace the System Battery(CMOS) on this server.

Regards,
Raj.
Teddy Wang
Occasional Contributor

Re: ML570G3, auto power on when re-plug AC power

I have replaced with a new battery, but the problem happened again. It run the RAM detect and data in system rom missing. What I need to test? Or the problem is on SYS-board error? System Firmware is up-to-date(P37).
Rajashekar Chintakunta
Honored Contributor

Re: ML570G3, auto power on when re-plug AC power

Hi Teddy,

If you are facting this issue even after the battery is replaced. Then you need to check if the CMOS switch is "ON".

Locate the System maintenance switchbank (SW2) on the systemboard and ensure that the S6 switch is in "OFF" position. If this switch is in "ON" position then "The system is prepared to erase all system configuration settings from both CMOS and NVRAM".

Regards,
Raj.
Teddy Wang
Occasional Contributor

Re: ML570G3, auto power on when re-plug AC power

Dear Rajashekar
Thanks for your response.
I have tried the test and find that
If S6 is set to "ON", it will clear BIOS data but not including S/N, productID(I test on other machine). And it will give the hint after post. When S6 is set to "ON", the machine can not boot.
But this ML570G3 can boot correctly. I need to try other test such as RPS, AC power is OK or not.