cancel
Showing results for 
Search instead for 
Did you mean: 

ML580g5

 
dlee12
Occasional Advisor

ML580g5

hi! recently i just configured my hp sever with teaming using he 2 built in nic card. The teaming was done successfully, but i've problem utilizing the 2gbps logical link of these 2 Gbps nic card. (only 60% can be loaded using traffic generator). So, i tried to do a Diagnostics of the HP NICs card through the "HP Nework Configuration Uility Properties". I remembered that there's an error generated and in the Ethernet Device screen it showed that that MultifunctionGigabit Server Adapter slot x has been disconnected. So i tried to Dissolve the teaming and that was done succesfully, but after that i can only see one nic card (HP NC373 multifunction gigabit server adapter #2 slot 0) in the HP networkconfiguration utility properties and Hp system management console, but from th switch where it's connected the status of the port is up. What can be done to resolve this issue? thanks.
6 REPLIES
dlee12
Occasional Advisor

Re: ML580g5

In addition to that, i can only see one nic in the device manager. pls advise. thx
marcus1234
Honored Contributor

Re: ML580g5

okay has it ever worked

have drivers firmwares been updated is this latest version of HP NCU

check for tefer 2 driver in dev manager if ther eremocve it any firewall , symantec firewall etc

which os...
dlee12
Occasional Advisor

Re: ML580g5

hi! it was working before...because i've successfully created the teaming previously.
marcus1234
Honored Contributor

Re: ML580g5

firmware drivers can be unsta#ble if they were not so every thing would be perfect

disable try recreate teaming and do above..
as previous post
dlee12
Occasional Advisor

Re: ML580g5

hi! Thanks for the reply. found the problem....it seems that the virtual nic has been disabled in Device manager. After enabling back, the missing NIC appear again in the Device Manager.

marcus1234
Honored Contributor

Re: ML580g5

nice >>>

as you are new to the forums


This is how we thank in the forum

http://forums11.itrc.hp.com/service/forums/helptips.do?#33