ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Memory problem with Proliant DL740

Ken N_1
Occasional Visitor

Memory problem with Proliant DL740

Hi. I picked up an older Proliant DL740 from eBay. It has 8 Xeon 2ghz CPUs and 8 GB RAM. It was working fine at my office, but now that I've gotten it home and put it on my rack and put 4 HDDs in, it boots and gives me two long beeps while cycling through the LEDs for NIC1, NIC2 and HDD. The 5 memory status indicator sections all have "12" blinking in amber. I opened the case and the #1 memory cartridge amber attention LED is lit.

I looked in the docs and it says to replace the cartridge. It also references a "DIMM Status LED". Not sure what that is, I'm assuming it's the #s on the front..? Anyway, I tried taking one good cartridge with a green light and swapping it into slot 1 (while power was off). Turned it on and still got the amber problem light on cartridge slot 1. So it doesn't appear to be the memory or cartridge itself.

Do I need a new motherboard, or is it something else? Thanks!
2 REPLIES
James ~ Happy Dude
Honored Contributor

Re: Memory problem with Proliant DL740

Hello Ken,
Try booting having the MINIMUM configuration; 2 DIMMS. If no joy, swap the DIMMs with good known ones. If its not the DIMMs then ought to be the system board.

http://h18004.www1.hp.com/products/quickspecs/11585_div/11585_div.html

Regards.
Ken N_1
Occasional Visitor

Re: Memory problem with Proliant DL740

Just tried that, no good. So I guess it's the motherboard. Ugh! Can't seem to find any for sale, any clues where to look?