HPE Community read-only access December 15, 2018
This is a maintenance upgrade. You will be able to read articles and posts, but not post or reply.
Hours:
Dec 15, 4:00 am to 10:00 am UTC
Dec 14, 10:00 pm CST to Dec 15, 4:00 am CST
Dec 14, 8:00 pm PST to Dec 15, 2:00 am PST
ProLiant Servers (ML,DL,SL)
cancel
Showing results for 
Search instead for 
Did you mean: 

Miniport drivers too old - DL360 G5

 
Steve Brereton
Occasional Contributor

Miniport drivers too old - DL360 G5

I'm setting up a new, just out of the box DL360, have flashed the firmware, but when I launch the NCU to set up teaming, get the message:

Verions of miniport drivers not compatible with the NCU installed. Please install new driver -

NC373I MF Gb BXND60X.SYS 4.5.4.0 - needs to be 4.8.4.0 or higher.

Running Win wk8, but I cannot find a newer driver than 4.5.4 anywhere.

The NCU is the one from SS 8.2
4 REPLIES
Cederberg
Honored Contributor

Re: Miniport drivers too old - DL360 G5

Hmm thats wierd try to reinstall the PSP 8.20 Network driver again.. sounds like it uses a windows driver...

if that doesn't work delete and rescan in device manager...

Steve Brereton
Occasional Contributor

Re: Miniport drivers too old - DL360 G5

Thanks.
Done that
CP009704 - HP NC series Broadcom 1Gb Multifunction Driver W2k8, 4.4.24.0

is the one I used, but that is clearly not 4.8.4 or above, nor is it 4.5.4 that NCU thinks it is looking at
This is the problem that I have. If I'm looming the wrong place or for the wrong thing, I'd love to know! Is this, for instance, the Miniport driver?
Pieter 't Hart
Honored Contributor
Steve Brereton
Occasional Contributor

Re: Miniport drivers too old - DL360 G5

Ah! That's the right one. Don't know where you found it, but once I'd updated NCU and the driver package, its all fine. Thanks!